NetWorker: La credenziale di autenticazione è stata danneggiata durante la decodifica della credenziale; i checksum non corrispondono

Summary: Errore:" Le credenziali di autenticazione sono state danneggiate durante la decodifica delle credenziali, i checksum non corrispondono" viene generato quando si modifica la retention di un saveset di backup. ...

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Errore generato durante la modifica del tempo di retention di un saveset



di backup Aggiornato da NetWorker 19.1.1.1 a 19.3.0.2

Cause

Mancata corrispondenza delle informazioni sul certificato peer tra il server NetWorker e il server NMC.

Resolution

Eliminare le informazioni peer NSR del server NetWorker dal server NMC e viceversa.

Sul lato server NetWorker, eliminare il certificato peer del server NMC.

# nsradmin -p nsrexec
Programma di amministrazione NetWorker.
Utilizzare il comando "help" per la guida, "visual" per la modalità a schermo intero.
Tipo di stampa nsradmin> : Informazioni peer NSR; Nome: Tipo di NMC
: Informazioni peer NSR;
               Amministratore: root, "utente=root,host=hostname";
                        Nome: NMC;
               Nome host peer: NMC;
          Modificare il certificato: ;
    File di certificato da caricare: ;
nsradmin>

Sul lato server NMC, eliminare il certificato peer del server NetWorker.

# nsradmin -p nsrexec
nsradmin> tipo di stampa: Informazioni peer NSR; Nome:Tipo di server
: Informazioni peer NSR;
               Amministratore: root, "utente=root,host=hostname";
                        nome: server;
               Nome host peer: server;
          Modificare il certificato: ;
    File di certificato da caricare: ;
nsradmin>
Proprietăți articol
Article Number: 000180772
Article Type: Solution
Ultima modificare: 15 Jan 2026
Version:  4
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.