Data Protection Advisor (DPA): PPDM isteği, ProcessingException işlevi yakalandığında başarısız oluyor

Summary: PPDM için veri toplama isteği, ProcessingException mesaj işlevi yakalanarak başarısız oluyor.

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

PPDM için İş İzleyicisi veri toplama istekleri aşağıdaki durumla başarısız oluyor:
İşlev iş monitörü ProcessingException'ı

yakaladı Hata Ayıklama düşük dpaagent.log, DBG1 istisnasına
neden olan API isteğini yakalar.         20210305:014537 org.apache.logging.log4j.spi.AbstractLogger - get(): GET [/api/v2/assets?pageSize=5000&page=1]
ERR .         20210305:014637 org.apache.logging.log4j.spi.AbstractLogger - execute(): İşlev iş monitörü ProcessingException'ı


yakaladıGünlük, API isteği ile ProcessingException iletisi arasında tam olarak 60 sn olduğunu gösterir.

Cause

PPDM Job Monitor istekleri içinde İstek Zaman Aşımı (Saniye) adlı bir seçenek vardır.
Bu zaman aşımı için varsayılan değer 60 saniyedir.
Bazı durumlarda, PPDM sunucusu bu 60 saniyelik zaman aşımı süresi içinde isteğe yanıt vermeyebilir ve bu da DPA ile ProcessingException mesajına neden olabilir.

Resolution

PPDM Sunucusunun isteğe yanıt vermesinin ne kadar sürdüğünü kontrol etmek için bir rest api istemcisi kullanın.
İstek başarılı olana kadar PPDM isteğindeki İstek Zaman Aşımı (Saniye) seçeneğini artırın.

Daha fazla bilgi için lütfen Dell Teknik Destek ile iletişime geçin.

Produse

Data Protection Advisor
Proprietăți articol
Article Number: 000184327
Article Type: Solution
Ultima modificare: 27 May 2026
Version:  5
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.