OpenManage Enterprise: Помилка реєстрації плагіна SupportAssist

Summary: Коли клієнт намагається зареєструвати плагін SupportAssist (SA), він отримує повідомлення про помилку, яка вказує на невірність ключа доступу або PIN-коду. Не вдається зареєструвати плагін SA. ...

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Виявлено проблему у версії плагіна SA: 1.0

Помилка, видима з плагіна 

 

Перевірка в журналі заявок: Переконайтеся, що у вас є журнал програм із режимом налагодження.

  1. У журналі програми перевірте наявність "SRSServiceAPI#enableConnectivity". Цей виклик API, де SRS дозволяє підключення для заданого серійного номера, має невдалу відповідь.
    [SRSServiceAPI#enableConnectivity] <--- HTTP/1.1 500 Internal Server Error (1341ms)
  1. Наведене нижче повідомлення про помилку вказує на включення SRSConnectivity:
    UPDATE_SRS_CONNECTIVITY failed (RECIPIENT_FAILURE,-1) {"errorCode":"","errorMessage":"{\"status\":500,\"errorCode\":\"SRS028999\",\"message\":\"Error from downstream application: unknown error\"}","httpStatus":500,"errorReason":"Internal Server Error"}
  2. Перевірте ім'я сайту клієнта, якщо на ньому є символ "&."

Cause

Першопричина: Назва сайту клієнта містить спеціальні символи, такі як «&» (амперсанд). Під час реєстрації плагіна SRS генерує сертифікат, який перетворює "&" на "_" (підкреслення з білими пробілами). Під час перевірки серійного номера з сертифіката виклик SRS не вдається.
Команда SRS виправила цю проблему в тестовому середовищі, і вона була протестована та перевірена. Команда ще не розгорнула виправлення у виробничому середовищі.
 

Resolution

Спосіб вирішення:

  1. Оновіть назву сайту клієнта, щоб видалити символ «&», замініть на «і». Отримати підтвердження від клієнта, якщо він схвалює цю зміну в назві Сайту. Коли клієнт схвалить, зверніться до support@emc.com, щоб оновити існуючу назву сайту клієнта, щоб видалити символ «&», замінивши його на «і». Поділіться ідентифікатором сайту та поточним ім'ям сайту.
    1. Приклад: Оновити поточну назву сайту "XYZ Company & Co" до "XYZ Company and Co"
    2. Для отримання вказівок дивіться внутрішню статтю Dell 000176637.
  2. Повторіть спробу реєстрації плагіна SA після оновлення назви сайту. Обов'язково видаліть і повторно інсталюйте плагін, згенеруйте новий ключ доступу та повторіть спробу.

Produse afectate

OpenManage Enterprise SupportAssist, Dell EMC OpenManage Enterprise, OpenManage Enterprise SupportAssist
Proprietăți articol
Article Number: 000184658
Article Type: Solution
Ultima modificare: 05 Nov 2025
Version:  3
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.