Сбой клавиатуры и мыши Dell Pro Plus KM7321W Сбой при выходе из спящего режима при выходе из спящего режима
Summary: В этой статье описывается проблема с клавишами Shift, Control и прокруткой мыши Dell Pro Plus KM7321W после выхода из спящего режима.
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
Заказчики могут столкнуться с ошибками функций Typematic (сочетание клавиш Shift и Control с прокруткой мыши) на клавиатуре и мыши Dell Pro Plus KM7321W беспроводных клавиатурах и мышах. Эта проблема возникала после выхода системы из спящего режима.
К специфическим симптомам относятся:
- Если пользователь нажмет и удерживает клавишу Ctrl, а затем прокрутит колесо прокрутки мыши, функция увеличения/уменьшения масштаба не будет работать. Это происходит при первом нажатии клавиши, когда клавиатура не использовалась в течение как минимум 40 секунд после выхода из спящего режима. Второе нажатие работает как обычно.
- Если пользователь в Microsoft Excel нажмет и удерживает клавишу Shift и щелкнет кнопку мыши по другой ячейке, чтобы выбрать диапазон ячеек, функция выбора диапазона не будет работать. Это происходит при первом нажатии клавиши, когда клавиатура не использовалась в течение как минимум 40 секунд после выхода из спящего режима. Второе нажатие работает как обычно.
Cause
Устаревшие версии микропрограммы (до версии 1.3.1) не могут завершить последовательность распознавания Typematic во время пробуждения.
Resolution
Для устранения этой проблемы выполните следующие действия:
- Скачайте и установите Dell Peripheral Manager.
- Обновите микропрограмму KM7321W клавиатуры и мыши Dell Pro Plus до версии 1.3.1 (или более поздней).
Produse afectate
Dell Pro Plus Keyboard and Mouse KM7321WProprietăți articol
Article Number: 000187722
Article Type: Solution
Ultima modificare: 15 Apr 2025
Version: 4
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.