AppSync: Beim Upgrade von AppSync auf Version 4.2.0.0 oder 4.3.0.0 wird ein Pop-up-Fehler mit folgender Meldung angezeigt: „EMC AppSync-Serverservice“ kann nicht beendet werden
Summary: Pop-up-Fehlermeldung: „EMC AppSync-Serverservice“ kann während der Durchführung von Upgrades nicht beendet werden.
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
Beim Upgrade von AppSync von Version 4.1.0.0 oder 4.1.0.1 auf 4.2.0.0/4.3.0.0 oder beim Upgrade von Version 4.2.0.0 oder 4.2.0.1 auf 4.3.0.0 wird der folgende Pop-up-Fehler angezeigt:
Pop-up-Fehler:
Fehlerspezifikation:
Der AppSync-Serverservice benötigt eine längere Antwortzeit, wodurch der oben genannte Pop-up-Fehler angezeigt wird.
Pop-up-Fehler:
„EMC AppSync-Service“ kann nicht beendet werden. Überprüfen Sie den Servicestatus und versuchen Sie es erneut.
Fehlerspezifikation:
Der AppSync-Serverservice benötigt eine längere Antwortzeit, wodurch der oben genannte Pop-up-Fehler angezeigt wird.
Cause
Durch das Hinzufügen von SupportAssist zu AppSync kann dieses Problem ausgelöst werden.
SupportAssist wurde zuvor als ESRS-Gateway (EMC Secure Remote Support) bezeichnet.
SupportAssist wurde zuvor als ESRS-Gateway (EMC Secure Remote Support) bezeichnet.
Resolution
Problemumgehung:
Unabhängig von der Version können Sie dieses Problem umgehen, indem Sie Support Assist aus der AppSync-GUI unter " Einstellungen –> Dell EMC SupportAssist " entfernen, die AppSync-GUI dann beenden und erneut aufrufen, um zu überprüfen, ob sie entfernt wurde.
Dell EMC SupportAssist kann bei Bedarf nach einem erfolgreichen Upgrade erneut hinzugefügt werden.
Auflösung:
Wenn Sie ein Upgrade von AppSync 4.2.0.0 oder 4.2.0.1 durchführen, ist ein Hotfix für AppSync 4.2.0.0 und 4.2.0.1 vorhanden.
Lesen Sie diesen Artikel, wenn Sie einen Service-Request anrufen.
Wenn Sie ein Upgrade von AppSync 4.1.0.0 oder 4.1.0.1 durchführen, beziehen Sie sich auf diesen Artikel, wenn Sie einen Service-Request anfordern.
Unabhängig von der Version können Sie dieses Problem umgehen, indem Sie Support Assist aus der AppSync-GUI unter " Einstellungen –> Dell EMC SupportAssist " entfernen, die AppSync-GUI dann beenden und erneut aufrufen, um zu überprüfen, ob sie entfernt wurde.
Dell EMC SupportAssist kann bei Bedarf nach einem erfolgreichen Upgrade erneut hinzugefügt werden.
Auflösung:
Wenn Sie ein Upgrade von AppSync 4.2.0.0 oder 4.2.0.1 durchführen, ist ein Hotfix für AppSync 4.2.0.0 und 4.2.0.1 vorhanden.
Lesen Sie diesen Artikel, wenn Sie einen Service-Request anrufen.
Hinweis: Dieser Hotfix kann auf AppSync-Version 4.2.0.0 oder 4.2.0.1 angewendet werden. Wenden Sie daher zuerst den Hotfix auf AppSync-Version 4.2.0.0/4.2.0.1 an und führen Sie dann ein Upgrade auf AppSync-Version 4.3.0.0 durch.
Wenn Sie ein Upgrade von AppSync 4.1.0.0 oder 4.1.0.1 durchführen, beziehen Sie sich auf diesen Artikel, wenn Sie einen Service-Request anfordern.
Produse afectate
AppSyncProprietăți articol
Article Number: 000189601
Article Type: Solution
Ultima modificare: 11 May 2026
Version: 7
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.