AppSync: AppSync-palvelimen isäntänimen uudelleennimeäminen aiheutti sen, että copymanagement- ja settings-välilehti ei ollut käytettävissä ja koontinäytön tiedot eivät enää toimi.

Summary: AppSync-palvelimen uudelleennimeäminen aiheutti epänormaalia toimintaa, eikä AppSync-käyttöliittymä näytä tietoja.

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Havaittuja ongelmia:
  • AppSync-koontinäytössä ei näy tietoja.
  • CopyManagement- ja Settings-välilehdet eivät ole käytettävissä.
  • Alert-välilehden napsauttaminen aiheuttaa http failure response -virheilmoituksen. 500 internal server error.
  • Palvelinlokeissa näkyy lock box -virhe:
<DATE &TIME> INFO [default task-9] [com.emc.archway.restapi.RestPreprocessorInterceptor] [AppSync_Server] [] HttpRequest [GET]: https://[AppSync Server Name].com:8445/appsync/rest/types/dashboard/copySummary::filesystem <DATE &TIME> INFO [default task-2] [com.emc.archway.cstinterface.CSTInterface] [AppSync_Server] [] 6552cd79-d344-4041-b5db-6718095475c7->>> CSTInterface -muodostaja - poikkeus Järjestelmän isäntänimiavain puuttuu Lockboxista. : Tiedosto: E:\EMC\AppSync\cst\xml/csp.clb <DATE &TIME> ERROR [default task-2] [com.emc.archway.cstinterface.CSTInterface] [AppSync_Server] [] 6552cd79-d344-4041-b5db-6718095475c7->>> Exception Occurred: IOException, viesti: Järjestelmän isäntänimiavain puuttuu Lockboxista. : Tiedosto: E:\EMC\AppSync\cst\xml/csp.clb <DATE &TIME> ERROR [default task-4] [com.emc.archway.restapi.exceptionhandler.AppSyncExceptionHandler] [AppSync_Server] Poikkeus on tapahtunut: NullPointerException <DATE &TIME> ERROR [default task-15] [com.emc.archway.restapi.exceptionhandler.AppSyncExceptionHandler] [AppSync_Server] Poikkeus: NullPointerException

 
  • AppSync-tietokannan varmuuskopiointi appsync-backup.bat-työkalulla näyttää seuraavan virheen:     
Järjestelmän isäntänimiavain puuttuu Lockboxista. : Tiedosto: E:/EMC/AppSync/cst/xml/csp.clb

Cause

AppSync Server -isännän nimen muuttamisen katsotaan tekevän isännästä uuden palvelimen. AppSync-asennusoppaan ohjeet: Ongelma johtuu siitä, että AppSync-palvelin siirretään.

Resolution

Korjaa ongelma seuraavasti:
  1. Nimeä palvelin uudelleen vanhaksi nimeksi.
  2. Käynnistä AppSync-palvelin uudelleen.
  3. Varmista, että AppSync toimii oikein. Varmuuskopioi toimiva AppSync-tietokannan varmuuskopio ja kopioi käyttöoikeustiedostot sijainnista C\EMC\AppSync\license\ (oletuksena).
  4. Kun olet valmis, tarkista appsync-version ja hotfix-korjauksen nykyinen taso, jos hotfix-korjauksia käytetään, ja poista sen asennus.
  5. Nimeä palvelimen nimi uudelleen tarpeen mukaan ja käynnistä järjestelmä uudelleen.
  6. Asenna uusi AppSync aiemmin versio- ja hotfix-tasolla.
  7. Tuo aiemmin varmuuskopioitu AppSync-tietokanta ja varmista, että kaikki toimii oikein.

Additional Information

AppSync-tuotteen on tehtävä asennus palvelimeen, jossa sitä käytetään. Katso asennusoppaan osaa, jonka otsikko on: AppSync-palvelimen siirtoa varten.
Proprietăți articol
Article Number: 000191821
Article Type: Solution
Ultima modificare: 28 Oct 2025
Version:  3
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.