MHC Azure Stack: OEM Türü: FirmwareCheckHealth of Role OEM bir istisna oluşturdu
Summary: Type FirmwareCheckHealth of Role OEM raised an exception Error running Test-OEMFirmwareHealth iDRAC has Critical Major faults could not proceed with Firmware update.
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
OEM ön denetimi başarısız oluyor Hatalar:
Download Summary" öğesine tıklayın.
Error.json:
Oem Package Update Perform Oem Extension update. BeforeOEMUpdate Tasks before OEMUpdate. Test Firmware PreUpdate Determine if OEM Firmware should be updated on physical nodes. Firmware Check Health. Check firmware health before update.
Download Summary" öğesine tıklayın.
Error.json:
Type ‘FirmwareCheckHealth’ of Role ‘OEM’ raised an exception:\n\nError running Test-OEMFirmwareHealth: iDRAC: 10.224.190.3 has Critical Major faults, could not proceed with Firmware update….
Cause
Dört sunucudan üçünde bellek hataları vardı. Devam etmeden önce bunların çözülmesi gerekir.
The memory health monitor feature has detected a degradation in the DIMM installed in DIMM_A6. Reboot system to initiate self-heal process.
Resolution
Bu sorunu çözmek için bellek hatalarını düzeltin.
- Hatalı belleği gösteren iDRAC'ın bulunduğu düğümü boşaltın.
- Boşaltma işleminden sonra bir PEP PowerShell penceresinde aşağıdaki komutları çalıştırın.
get-virtualdisk -cimsession "s-cluster" get-virtualdisk -cimsession "s-cluster" | get-storagejob
- Tüm depolama işleri tamamlandıktan sonra sunucuya iDRAC'tan soğuk önyükleme yapın
- DIMM'in onarıldığını doğrulayın:
The self-heal operation successfully completed at DIMM DIMM_A6.
- Azure Stack penceresinde düğümü başlatın.
- Azure Stack penceresinde düğümü sürdürün.
Produse afectate
Integrated System for Microsoft Azure Stack Hub, Integrated System for Microsoft Azure Stack Hub 14GProprietăți articol
Article Number: 000200301
Article Type: Solution
Ultima modificare: 08 Sep 2025
Version: 3
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.