Panne des appareils USB de la tour Precision 5860 ou 7960 lorsqu’ils sont connectés

Summary: Cet article fournit des informations sur les périphériques USB qui échouent ou ne fonctionnent pas sur les tours Precision 5860 ou 7960.

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Les appareils USB tels que le clavier, le casque, la souris ou la caméra connectés aux stations de travail Precision peuvent ne pas pouvoir se connecter. En raison des symptômes, il semble que l’ordinateur cesse de répondre. Le problème se produit sur les ports avant et arrière, lors de l’utilisation dans Windows. Habituellement, le seul remède consiste à redémarrer l’ordinateur.

Plates-formes concernées :

  • Precision 5860 Tour
  • Precision 7960 Tour

Cause

Cela est dû à un problème de chipset, non spécifique à Dell.

Resolution

La mise à jour du BIOS vers la version 2.4.1 ou ultérieure sur l’ordinateur résout le problème. Pour télécharger et installer le BIOS, reportez-vous au Guide de mise à jour du BIOS.

Produse afectate

Precision 5860 Tower, Precision 7960 Tower
Proprietăți articol
Article Number: 000222611
Article Type: Solution
Ultima modificare: 13 Nov 2025
Version:  8
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.