PowerProtect: Ein vCenter-Ermittlungsjob kann nicht erkannt werden, Fehler: 500

Summary: Das PowerProtect Data Manager-Betriebssystem kann ein vCenter nicht erkennen. Fehler beim Ermittlungsjob: 500 Es kann kein gültiger Zertifizierungspfad zum angeforderten Ziel gefunden werden. ...

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Discovery Job Error: 500 : "{"code":500,"reason":"Failed to connect to <PPDM FQDN>: HTTP transport error: javax.net.ssl.SSLHandshakeException: 
PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: Unable to find valid certification path to requested target","remediation":null,"timestamp":1723825208953,"path":"/api/v2/vmwareservice/vcenters/validate-connection","extendedInfo":null}".

Cause

Zertifikat abgelaufen

Resolution

  1. Stellen Sie über SSH eine Verbindung mit der PowerProtect Data Manager-Management-IP her.
    1. Durchgehen /var/log/brs/vmdm
    2. Überprüfen Sie die Protokolle: vmdm-discovery.log <unable to find valid certification path to requested target>
  2. Stellen Sie über einen Webbrowser eine Verbindung mit der PowerProtect Data Manager-Management-IP her.
    1. Gehen Sie durch Administration >Certificates und prüfen Sie im rechten Bereich, ob Certificates Expired vorhanden sind.
    2. Wählen Sie das abgelaufene Zertifikat aus und klicken Sie dann auf Zertifikate neu generieren
  3. Navigieren Sie zu Infrastructure >Asset Sources, wählen Sie den vCenter Name aus und klicken Sie dann auf Discovery
  4. Gehen Sie zu Jobs >System Jobs, überprüfen Sie den Prozess der manuellen Ermittlung.

Produse afectate

Data Protection Suite, PowerProtect Data Protection Appliance, PowerProtect Data Manager Appliance
Proprietăți articol
Article Number: 000227955
Article Type: Solution
Ultima modificare: 16 Oct 2024
Version:  1
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.