Провайдер VASA тимчасово вимикається з мережі під час запланованого оновлення коду
Summary: Провайдер VASA тимчасово виходить з ладу під час запланованого оновлення коду. У цей час сховища даних можуть відображатися як недоступні у vSphere.
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
Під час оновлення коду масиву сховище даних може відображатися як недоступне у vSphere:

Cause
Провайдер VASA виходить з мережі під час оновлення коду масиву і має автоматично з'являтися з активним режимом очікування :
Посібник з продукту постачальника VASA зазначає:

Resolution
- Провайдер VASA виходить з ладу під час оновлення коду масиву і автоматично має з'являтися з активним режимом очікування .
- Після завершення оновлення коду всі сховища даних, які були доступні до оновлення коду, знову мають відображатися як доступні.
- Не повинно бути вимоги повторної реєстрації провайдера VASA у vSphere після завершення оновлення коду.
- Якщо після запланованого оновлення сховища даних покажуть недоступність, потрібно створити заявку на підтримку та звернутися до підтримки Dell.
Produse afectate
PowerMax, PowerMax 2000, PowerMax 8000, PowerMaxOS 5978Proprietăți articol
Article Number: 000284190
Article Type: Solution
Ultima modificare: 09 Jan 2026
Version: 6
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.