iDRAC10: İç içe gruptaki kullanıcı Active Directory Kimlik Doğrulaması kullanarak oturum açamıyor
Summary: İç içe geçmiş bir Active Directory (AD) grubunun üyesi olan bir kullanıcı, AD kimlik doğrulaması kullanarak iDRAC10'da oturum açmaya çalıştığında oturum açma işlemi başarısız olabilir.
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
Test login sihirbazı, Kullanıcı Yetkilendirmenin başarısız olduğunu gösteriyor.
Cause
Bu sorun, dahili iDRAC10 veritabanındaki bir özniteliğin doğru şekilde güncellenmemesi nedeniyle oluşur.
Resolution
Bu sorunu çözmek için aşağıdaki adımları deneyin.
- iDRAC10 Bellenim sürümünün 1.20.50.52 veya üzeri olduğundan emin olun.
- Bir Sunucu Yapılandırma Profilini dışa aktarın (belirli iDRAC ve BIOS bileşenleri) ve kaydedin.
- racadm racresetcfg -rc komutunu çalıştırın. Bu, iDRAC ı kullanıcı/parola olarak root/calvin ile varsayılan ayarlara sıfırlar.
- IDRAC yapılandırmasını geri yüklemek için dışa aktarılan Sunucu Yapılandırma Profilini geri içe aktarın. Bu, sistemin yeniden başlatılmasını gerektirebilir.
- AD yapılandırmasının iDRAC'ta doğru olduğunu tekrar onaylayın.
- Giriş yapmayı deneyin.
- Yine de başarısız olursa racadm get iDRAC.ActiveDirectory.Connection komutunu çalıştırın.
- Bağlantı tipinin Directory Server Configuration ile eşleştiğinden emin olun. Görünmüyorsa racadm set iDRAC.ActiveDirectory.Connection LDAPS veya racadm set iDRAC.ActiveDirectory.Connection StartTLS komutunu uygun şekilde çalıştırarak bağlantı türünü değiştirin.
- Tekrar giriş yapmayı deneyin
- İşlem yine de başarısız olursa Dell Destek ekibiyle iletişime geçin
Produse afectate
OEMR XL R770, OEMR XL R7715, OEMR XL R7725, PowerEdge R470, PowerEdge R570, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R770, PowerEdge R7715Produse
PowerEdge R7725, PowerEdge R7725xd, PowerEdge XE7740, PowerEdge XE7745Proprietăți articol
Article Number: 000358617
Article Type: Solution
Ultima modificare: 08 Oct 2025
Version: 2
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.