Data Domain: CLI 명령: system firmware show all | 업그레이드 후 실패
Summary: 이 문서에서는 DDOS 업그레이드 후 'system firmware show all' 명령이 실패하는 이유와 오류가 진행 중인 iDRAC 펌웨어 업데이트로 인해 발생하는지 확인하는 방법에 대해 설명합니다.
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
적용 대상:
- 플랫폼: D6400, DD6900, DD9400, DD9900, DD9410, DD9910, DD9910F, DD6410
- 소프트웨어: DDOS 7.4 이상
다음 명령을 실행할 때:
sysadmin@DD# system firmware show all
출력에는 다음이 표시됩니다.
-
This command may take up to a minute to complete. Please wait... Error retrieving information (Error for system firmware show: Fail to wait host smf inventory ready, ret: 0, output: { "MessageId": "PTA_SMF_3004", "Message": "Unable to complete the following operation /api/PT/v1/host/SMF/inventory. Agent is busy - SMF UPDATING", "Error": "Unable to complete the following operation /api/PT/v1/host/SMF/inventory. Agent is busy - SMF UPDATING" }. Fail to prepare the environment. Fail to get current firmware versions.)
Cause
DDOS 업그레이드 중에 iDRAC 펌웨어 업데이트가 포함된 경우 DDOS 업그레이드가 완료된 후 시작됩니다. 따라서 DDOS 업그레이드가 완료되면 iDRAC 업데이트가 시작됩니다. 이 기간 동안 DDOS에 액세스할 수 있지만 iDRAC가 응답하지 않거나 사용할 수 없게 되어 firmware show all과 같은 특정 CLI 명령에 영향을 줄 수 있습니다.
Resolution
장애가 진행 중인 iDRAC 업데이트로 인한 것인지 확인하려면 다음을 수행합니다.
- 타이밍 확인: DDOS 업그레이드가 완료된 직후에 명령이 실행되었습니까?
- iDRAC 액세스 가능성을 확인합니다. iDRAC 웹 인터페이스에 로그인을 시도합니다.
- 응답하지 않는 경우 업데이트가 여전히 진행 중입니다.
- 업데이트 상태 확인: iDRAC UI에 액세스할 수 있는 경우 iDRAC 펌웨어 업데이트 작업이 실행 중인지 확인합니다.
모든 조건에 업데이트가 진행 중임을 나타내는 경우:
- iDRAC 업데이트가 완료될 때까지 기다립니다.
- CLI 명령을 다시 실행합니다.
업데이트 후에도 명령이 계속 실패하면 추가 조사를 위해 에스컬레이션합니다.
Produse afectate
Data DomainProprietăți articol
Article Number: 000374607
Article Type: Solution
Ultima modificare: 24 Nov 2025
Version: 1
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.