PPDM: Errore di backup SQL | Errore 63: Impossibile accedere al file .ddbmcon.gatherinfo
Summary: I backup SQL Centralized hanno esito negativo durante l'esecuzione da PowerProtect Data Manager o dall'appliance DM5500 a causa di un file di configurazione mancante richiesto dall'agent SQL. ...
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
- Il processo di backup ha esito negativo con il seguente errore:
Files\DPSAPPS\MSAPPAGENT\bin\ddbmsqlsv.exe' failed with error code -1073741819 PowerProtect Data Manager error 63: Unable to access .ddbmcon.gatherinfo file from settings folder - I registri di backup mostrano errori di individuazione
.ddbmcon.gatherinfoNella directory prevista - No
.ddbmcon.gatherinfoFile presente inC:\Program Files\DPSAPPS\MSAPPAGENT\settings
Cause
La colonna .ddbmcon.gatherinfo file mancante dalla directory delle impostazioni dell'agent dell host SQL. Anche se la dimensione di questo file è in genere di 0 byte, la sua assenza causa il processo dell'agent SQL (ddbmsqlsv.exe) non riesce durante le operazioni di backup.
- Posizione delle impostazioni agente predefinite:
C:\Program Files\DPSAPPS\MSAPPAGENT\settings
Resolution
Creare manualmente il file mancante .ddbmcon.gatherinfo sull host SQL:
- Aprire il prompt dei comandi come amministratore.
- Passare alla directory delle impostazioni:
cd "C:\Program Files\DPSAPPS\MSAPPAGENT\settings" - Creare il file utilizzando il seguente comando:
copy con .ddbmcon.gatherinfo - Premere Invio.
- Premere Ctrl + Z, quindi premere nuovamente Invio .
In questo modo viene creato un errore a 0 byte .ddbmcon.gatherinfo file, risolvendo l'errore di backup.
Produse afectate
PowerProtect Data Manager Appliance, PowerProtect Data ManagerProprietăți articol
Article Number: 000387759
Article Type: Solution
Ultima modificare: 05 Nov 2025
Version: 1
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.