PPDM: SQL-back-upfout | Fout 63: Kan geen toegang krijgen tot het bestand .ddbmcon.gatherinfo

Summary: Gecentraliseerde SQL-back-ups mislukken wanneer ze worden uitgevoerd vanuit de PowerProtect Data Manager of DM5500 Appliance vanwege een ontbrekend configuratiebestand dat vereist is voor de SQL-agent. ...

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

  • De back-uptaak mislukt met de volgende fout:
    Files\DPSAPPS\MSAPPAGENT\bin\ddbmsqlsv.exe' failed with error code -1073741819
    PowerProtect Data Manager error 63: Unable to access .ddbmcon.gatherinfo file from settings folder
    
  • Uit back-uplogboeken blijkt dat er geen locatie is .ddbmcon.gatherinfo in de verwachte directory
  • Nee .ddbmcon.gatherinfo bestand aanwezig in C:\Program Files\DPSAPPS\MSAPPAGENT\settings

Cause

De .ddbmcon.gatherinfo Er ontbreekt een bestand in de map met agentinstellingen van de SQL-host. Hoewel dit bestand meestal 0 bytes groot is, veroorzaakt de afwezigheid ervan het SQL-agentproces (ddbmsqlsv.exe) om te mislukken tijdens back-upbewerkingen.

  • Standaardinstellingen agent Locatie: C:\Program Files\DPSAPPS\MSAPPAGENT\settings

 

Resolution

Maak handmatig de ontbrekende .ddbmcon.gatherinfo bestand op de SQL-host:

  1. Open de opdrachtprompt als beheerder.
  2. Navigeer naar de instellingenmap:
    cd "C:\Program Files\DPSAPPS\MSAPPAGENT\settings"
    
  3. Maak het bestand met de volgende opdracht:
    copy con .ddbmcon.gatherinfo
    
  4. Druk op Enter.
  5. Druk op Ctrl + Z en druk nogmaals op Enter .

Hierdoor ontstaat een 0-byte .ddbmcon.gatherinfo bestand te maken en de back-upfout op te lossen.

Produse afectate

PowerProtect Data Manager Appliance, PowerProtect Data Manager
Proprietăți articol
Article Number: 000387759
Article Type: Solution
Ultima modificare: 05 Nov 2025
Version:  1
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.