PPDM: Błąd kopii zapasowej SQL | Błąd 63: Nie można uzyskać dostępu do pliku .ddbmcon.gatherinfo
Summary: Tworzenie scentralizowanych kopii zapasowych SQL kończy się niepowodzeniem podczas uruchamiania z urządzenia PowerProtect Data Manager lub DM5500 z powodu braku pliku konfiguracyjnego wymaganego przez agenta SQL. ...
Acest articol se aplică pentru
Acest articol nu se aplică pentru
Acest articol nu este legat de un produs specific.
Acest articol nu acoperă toate versiunile de produs existente.
Symptoms
- Zadanie tworzenia kopii zapasowej kończy się niepowodzeniem z następującym błędem:
Files\DPSAPPS\MSAPPAGENT\bin\ddbmsqlsv.exe' failed with error code -1073741819 PowerProtect Data Manager error 63: Unable to access .ddbmcon.gatherinfo file from settings folder - Dzienniki kopii zapasowej pokazują błąd lokalizowania
.ddbmcon.gatherinfow oczekiwanym katalogu - Nie
.ddbmcon.gatherinfoplik obecny wC:\Program Files\DPSAPPS\MSAPPAGENT\settings
Cause
Polecenie .ddbmcon.gatherinfo Brak pliku w katalogu ustawień agenta hosta SQL. Mimo że rozmiar tego pliku wynosi zwykle 0 bajtów, jego brak powoduje, że proces agenta SQL (ddbmsqlsv.exe), aby zakończyć się niepowodzeniem podczas operacji tworzenia kopii zapasowej.
- Domyślna lokalizacja ustawień agenta:
C:\Program Files\DPSAPPS\MSAPPAGENT\settings
Resolution
Ręcznie utwórz brakujące .ddbmcon.gatherinfo na hoście SQL:
- Otwórz wiersz polecenia jako administrator.
- Przejdź do katalogu ustawień:
cd "C:\Program Files\DPSAPPS\MSAPPAGENT\settings" - Utwórz plik przy użyciu następującego polecenia:
copy con .ddbmcon.gatherinfo - Naciśnij klawisz Enter.
- Naciśnij Ctrl + Z, a następnie ponownie Enter.
Spowoduje to utworzenie 0-bajtowego .ddbmcon.gatherinfo , rozwiązując problem z kopią zapasową.
Produse afectate
PowerProtect Data Manager Appliance, PowerProtect Data ManagerProprietăți articol
Article Number: 000387759
Article Type: Solution
Ultima modificare: 05 Nov 2025
Version: 1
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.