Avamar: Virhe 52001 (tietoliikennemoduuliskanneri), joka johtuu käytöstä poistetusta Telnet-palvelimen kytkimestä

Summary: Avamar Gen5A -järjestelmä ilmoittaa tietoliikennemoduuliskannerivirheestä, joka johtuu Dell S4128F-ON -kytkimen Telnet-palvelimen käytöstä poistamisesta.

Acest articol se aplică pentru Acest articol nu se aplică pentru Acest articol nu este legat de un produs specific. Acest articol nu acoperă toate versiunile de produs existente.

Symptoms

Seuraava virhe on ilmoitettu Avamar-käyttöliittymässä, ja se näkyy myös suoritettaessa mccli Komento alla:

admin@avamar:~/>: mccli event show --unack
0,23000,CLI command completed successfully.
ID   Date                    Type  Code  Category Severity Domain Summary
---- ----------------------- ----- ----- -------- -------- ------ -----------------------------------
...
2381 2025-10-08 10:22:48 AST ERROR 52001 SYSTEM   PROCESS  /      Communications Module Scanner Error

pikanäppäimellä switch_monitoring Avamar Utility Node -lokin lokissa näkyvät vain seuraavat merkinnät, jotka toistuvat:

admin@avamar:~/>: tail -50 /usr/local/avamar/var/log/switch_monitoring.log
...
2025/10/01-09:28:09 INFO: simulating error codes =
2025/10/01-09:28:12 INFO: publish() cmd="mccli event publish --code=52001 " successful
2025/10/01-09:49:48 INFO: simulating error codes =
2025/10/01-09:49:51 INFO: publish() cmd="mccli event publish --code=52001 " successful
2025/10/01-10:43:01 INFO: simulating error codes =
2025/10/01-10:43:04 INFO: publish() cmd="mccli event publish --code=52001 " successful

Jos sisäisiin kytkimiin yritetään muodostaa yhteys Telnetin avulla, näyttöön tulee viesti yhteyden estämisestä.
 

Huomautus: Kytkimen A IP-osoite on tavallisesti 192.168.255.200 ja kytkin B on 192.168.255.201. Kytkimen IP-osoitteet voivat kuitenkin poiketa tästä järjestelmän kokoonpanon mukaan. Kytkimen IP-osoitteiden keräysohjeet ovat tämän artikkelin Tarkkuus-osassa.

 
admin@avamar:~/>: telnet 192.168.255.200
Trying 192.168.255.200...
telnet: connect to address 192.168.255.200: Connection refused
admin@avamar:~/>: telnet 192.168.255.201
Trying 192.168.255.201...
telnet: connect to address 192.168.255.201: Connection refused
admin@avamar:~/>:

Yritetään muodostaa yhteys sisäisiin kytkimiin käyttämällä SSH onnistuu.  

admin@avamar:~/>: ssh admin@192.168.255.200
Debian GNU/Linux 10

Dell SmartFabric OS10 Enterprise
admin@192.168.255.200's password:
...
admin@avamar:~/>: ssh admin@192.168.255.201
Debian GNU/Linux 10

Dell SmartFabric OS10 Enterprise
admin@192.168.255.201's password:
...

Cause

Avamar Dell S4128F-ON -sisäisten kytkimien Telnet-palvelin on poissa käytöstä.

Resolution

  1. Kirjaudu Avamar Utility Node -sovellukseen admin-käyttäjänä ja käytä seuraavaa SSH.
  2. Vahvista kytkimen IP-osoitteet suorittamalla seuraava komento:
nodedb print | grep -A1 "switch id"
  1. Hae kytkimen salasana järjestelmän Lockboxista suorittamalla seuraava komento:
avlockbox.sh -r switch-A-password
  1. Muodosta yhteys ensimmäiseen kytkimeen (kytkin A) admin-käyttäjänä SSH. Käytä kytkimen A IP-osoitetta, joka on kerätty vaiheessa 2, ja vaiheessa 3 kerättyä salasanaa.
admin@avamar:~/>: ssh admin@192.168.255.200
Debian GNU/Linux 10

Dell SmartFabric OS10 Enterprise
admin@192.168.255.200's password:
...
dell-swa#
  1. Ota Telnet-palvelin käyttöön suorittamalla seuraavat komennot ja katkaise sitten yhteys kytkimeen:
dell-swa# configure
dell-swa(config)# ip telnet server enable
dell-swa(config)# exit
  1. Muodosta yhteys toiseen kytkimeen (kytkin B) admin-käyttäjänä SSH ja toista vaihe 3. Käytä kytkimen B IP-osoitetta, joka kerättiin vaiheessa 2, ja vaiheessa 3 kerättyä salasanaa.
admin@avamar:~/>: ssh admin@192.168.255.201
Debian GNU/Linux 10

Dell SmartFabric OS10 Enterprise
admin@192.168.255.201's password:
...
dell-swb# configure
dell-swb(config)# ip telnet server enable
dell-swb(config)# exit

Additional Information

Seuraavassa artikkelissa on tarkat ohjeet telnetin tai SSH kaikkien Dell SmartFabric OS10 -käyttöjärjestelmää käyttävien kytkimien käyttöoikeudet: Dell Networking OS10 -kytkimet Telnetin/SSH:n ottaminen käyttöön tai poistaminen käytöstä

Produse afectate

Avamar, Avamar Data Store, Avamar Data Store Gen5A, Avamar Server
Proprietăți articol
Article Number: 000400243
Article Type: Solution
Ultima modificare: 07 Jan 2026
Version:  2
Găsiți răspunsuri la întrebările dvs. de la alți utilizatori Dell
Servicii de asistență
Verificați dacă dispozitivul dvs. este acoperit de serviciile de asistență.