NetWorker: Windows yedeklemesi "VSS OTHER: sow_create_sysset_snapshot: VSS anlık görüntüyü işemedi, error=0x0"
Сводка: Yedekleme sırasında bir Windows NetWorker istemcisi, VSS anlık görüntüsü oluşturulamayıldığını gösterirken başarısız oluyor.
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
Bir Microsoft Windows istemcisinin NetWorker yedeklemesi sırasında Disk Bölümü Gölge Kopya Hizmeti'nin (VSS) kullanımı gereken kritik sürücüler yedekleme aşağıdaki mesajla başarısız olur:
174424:save: Step (3 of 5) for PID-8568: Creating the snapshot for the selected save sets.
03/11/19 15:40:02.614837 UTF8 string for BCDPath is C:\Program Files\EMC NetWorker\nsr\tmp\xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxx\backcomp.xml
VSS OTHER: ERROR: VSS failed to process snapshot:
03/11/19 15:40:02.630861 VSS OTHER: sow_create_sysset_snapshot: VSS failed to process snapshot, error=0x0
90108:save: Unable to save the SYSTEM STATE save sets: cannot create the snapshot.
03/11/19 15:40:02.630861 WriteTracker: nsrwriter_stop(8568:5204) -->.
03/11/19 15:40:02.630861 WriteTracker: nsrwriter_stop(8568:5204) error: NULL hProcess detected..
03/11/19 15:40:02.630861 WriteTracker: nsrwriter_stop(8568:5204) releasing hWriterMutex ....
03/11/19 15:40:02.630861 save workflow released nsrwriter lock.
03/11/19 15:40:02.630861 WriteTracker: nsrwriter_stop(8568:5204) <-- FALSE.
03/11/19 15:40:02.646091 WINDOWS ROLES AND FEATURES: sow_free_save called
03/11/19 15:40:02.646091 VSS USER DATA: sow_free_save called
03/11/19 15:40:02.646091 VSS OTHER: sow_free_save called
174918:save: Step (3 of 5) for PID-8568: Unable to complete the backup. See the savegrp log to track the closure steps of the backup.
175023:save: Unable to back up the save set 'pseudo_saveset'.
Причина
Bu, anlık görüntü oluşturulmasını önleyen bir işletim sistemi sorunudur.
Разрешение
İşletim sisteminin durumunu kontrol edin:
1. Yönetici olarak bir komut istemi (cmd) açın.
2. Şu komutu çalıştırarak diskler gölge aracını başlatın:
3. Disk gölge aracı başlatılır ve komut istemi DISKSHADOW'ı gösterir>.
4. Aşağıdaki komutu çalıştırarak sistem yazıcılarını listeleyin:
5. Bu çıktı uzun olduğundan, tüm verileri yakalamak için komut istemi satırı arabelleğini artırmanız gerekir.
6. Kayıtlı öğeleri tutmak için kullanıcının çıktıyı bir metin dosyasına kopyalaması gerekir. Diskler gölge aracında çalıştırılan her şeyi günlük için aşağıdaki komutu çalıştırın. Bu durumda yalnızca ayrıntılı liste yazıcı çıktısı gerekir:
7. Dosyayı "[Does not exist]" dizesini bulun
Örnek: Bu bir NetWorker sorunu değil, bir işletim sistemi sorunudur. Bu durum genellikle sistemde yüklü olan bir uygulama veya hatalı yüklemeden kaynaklanmaktadır.
NetWorker yedeklemesi daha önce işe yaramadıysa işletim sistemi tarafında daha derin bir analiz gerçeklenmelidir. Olay görüntüleyicideki Windows olay günlüğü, hatanın ilk kez meydana geldiği tarihe filtrelenmiş olması durumunda daha fazla ayrıntı sağlar. Kalıcı VSS sorunları için Microsoft desteği önerilir.
1. Yönetici olarak bir komut istemi (cmd) açın.
2. Şu komutu çalıştırarak diskler gölge aracını başlatın:
diskler gölgesi
3. Disk gölge aracı başlatılır ve komut istemi DISKSHADOW'ı gösterir>.
4. Aşağıdaki komutu çalıştırarak sistem yazıcılarını listeleyin:
list writers detailed (ayrıntılı liste yazıcılar)
5. Bu çıktı uzun olduğundan, tüm verileri yakalamak için komut istemi satırı arabelleğini artırmanız gerekir.
6. Kayıtlı öğeleri tutmak için kullanıcının çıktıyı bir metin dosyasına kopyalaması gerekir. Diskler gölge aracında çalıştırılan her şeyi günlük için aşağıdaki komutu çalıştırın. Bu durumda yalnızca ayrıntılı liste yazıcı çıktısı gerekir:
diskshadow /l "PATH_TO_OUTPUT_FILE"
Örnek:
diskshadow /l "C:\Windows\Temp\listoutput.txt"
diskshadow /l "C:\Windows\Temp\listoutput.txt"
7. Dosyayı "[Does not exist]" dizesini bulun
Örnek:
- Volumes affected by this component:
- \\?\Volume{9710a803-0000-0000-0000-501f00000000}\ [C:\]
- \\?\Volume{294e539b-7658-40d0-8751-e826e6d8813f}\ [D:\]
- \\HOSTNAME\SHARENAME\ [Does not exist]
NOT: Buradan herhangi bir UNC yolu (\\ana bilgisayaradı\paylaşımadı - burada ağ üzerindeki bir ana bilgisayardır) VSS anlık görüntüsü tarafından desteklenmez. Çıktıda yukarıdaki bölüme bakın; etkilenen bileşeni ve ikili bileşen sorumluyu göstermalıdır.
Örnek:
+ Component "System Writer:\Win32 Services Files"
<snip>
- File List: Path = \\hostname\sharename\path\bin, Filespec = scd.exe
- Paths affected by this component:
<snip>
- \\hostname\sharename\path\bin
NetWorker yedeklemesi daha önce işe yaramadıysa işletim sistemi tarafında daha derin bir analiz gerçeklenmelidir. Olay görüntüleyicideki Windows olay günlüğü, hatanın ilk kez meydana geldiği tarihe filtrelenmiş olması durumunda daha fazla ayrıntı sağlar. Kalıcı VSS sorunları için Microsoft desteği önerilir.
Дополнительная информация
Затронутые продукты
NetWorkerПродукты
NetWorkerСвойства статьи
Номер статьи: 000055493
Тип статьи: Solution
Последнее изменение: 27 Sep 2023
Версия: 3
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.