Dell Unity. Сбой SupportAssist во время проверки сети с кодом ошибки: 0x6400c1f
Сводка: Сбой Unity SupportAssist после модернизации до версии 5.3.1 с кодом ошибки: 0x6400c1f (исправляется пользователем)
Симптомы
Сбой
Unity SupportAssist Не удалось подключить
SupportAssist во время проверки сети.
Код ошибки: 0x6400c1f
Причина
Эта проблема была выявлена после модернизации до версии 5.3.1.
Разрешение
-
Войдите в интерфейс командной строки Unity в качестве службы.
-
Получение состояния подключения SupportAssist.
svc_supportassist -s
-
Перезапустите службу SupportAssist.
svc_supportassist -r
Примечание.: Проверьте состояние SupportAssist. Если проблема не устранена, перейдите к следующему шагу. -
Создайте резервную копию конфигурации SupportAssist и запишите IP-адреса или FQDN, используемые для существующей среды SupportAssist. Это мера предосторожности.
svc_supportassist --backup /home/service/user/
-
Очистите конфигурацию SupportAssist.
svc_supportassist -c
-
Перенастройте SupportAssist из Unisphere вручную как новую конфигурацию.
Перенастройка SupportAssist
Примечание.: Для повторного включения может потребоваться получить ключ доступа с портала поддержки продукта.- Нажмите значок Параметры. Откроется окно Настройки.
- Выберите Конфигурация поддержки.
- В раскрывающемся списке в разделе Конфигурация данных поддержки выберите SupportAssist.

- Нажмите Настроить. Откроется мастер Настройка SupportAssist, где отображается информация Лицензионное соглашение для SupportAssist.
- Выберите Принять лицензионное соглашение, чтобы принять условия лицензионного соглашения с конечным пользователем SupportAssist (EULA), затем нажмите кнопку Далее. Для включения и настройки SupportAssist необходимо принять условия лицензионного соглашения с конечным пользователем для SupportAssist. ПРИМЕЧАНИЕ. После того как лицензионное соглашение принято, оно больше не отображается. Отобразится информация Тип подключения.
- Укажите соответствующие предпочтительные варианты подключения SupportAssist.
- Для продолжения нажмите «Далее». Отобразится информация Проверка сети.
- Выполните одно из следующих действий.
- Оставьте флажок «Использовать параметры глобального прокси-сервера» снятым. Он не установлен по умолчанию.
- Выберите Использовать параметры глобального прокси-сервера.
ПРИМЕЧАНИЕ. Если этот флажок установлен, под флажком отображаются текущие настроенные параметры глобального прокси-сервера, которые и используются для подключения SupportAssist. Но если текущий тип глобального прокси-сервера — SOCKS, появляется сообщение об ошибке. SupportAssist не поддерживает прокси-сервер SOCKS.
Чтобы можно было продолжить, глобальный прокси-сервер должен быть настроен для HTTP или вообще не использоваться, если это возможно. - Нажмите Далее, чтобы выполнить проверку сети с целью проверки готовности сети к конфигурации SupportAssist. После успешного завершения проверки сети отобразится информация Проверка конфигурации.
- Проверьте правильность выбранных параметров SupportAssist и результатов предыдущей связанной операции.

- Если информация в разделе Проверка конфигурации верна, нажмите Готово.
Подключение SupportAssist должно включиться через несколько минут, и отобразится информация Результаты с сообщением об успешном выполнении.
Флажок «Send system data back to CloudIQ» установлен (включен) по умолчанию. - Выполните одно из следующих действий.
- Оставьте установленным флажок «Send system data back to CloudIQ».
- Снимите этот флажок, чтобы отключить отправку данных в CloudIQ (не рекомендуется).
ПРИМЕЧАНИЕ. CloudIQ можно активировать или деактивировать после завершения настройки SupportAssist в разделе Параметры > Конфигурация > поддержки CloudIQ. - Нажмите Закрыть, чтобы закрыть мастер.

Дальнейшие действия при необходимости: Всегда проверяйте возможность подключения после настройки SupportAssist.
Эта процедура позволяет убедиться, что подключение функционирует, и позволяет Dell распознать систему.
Нажмите кнопку Тестировать в одном из следующих расположений:
- Системный > сервис в разделе SupportAssist
- Настройки > Поддержка Конфигурация > SupportAssist
Чтобы отобразить фактическое состояние вместо «Неизвестно», нажмите Обновить.
Чтобы внести изменения в информацию о конфигурации SupportAssist, выберите Изменить.
Отобразится мастер Настройка SupportAssist, в котором можно внести изменения.
.Если ранее были выбраны параметры входящего подключения для удаленного доступа и удаленных защищенных учетных данных (RSC), параметр RSC больше не отображается.
Дополнительные сведения см. в разделе: https://dl.dell.com/content/manual40912271-dell-unity-family-configuring-supportassist.pdf?language=en-us