Dell EMC Unity: Błąd niespecyfowy w interfejsie użytkownika podczas przesyłania kodu Unity OE do aktualizacji (z możliwością naprawienia przez Dell EMC)

Сводка: W oknie dialogowym Unisphere pojawia się pusty błąd przesyłania bez określonego komunikatu o błędzie lub kodu błędu.

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Poniższy błąd jest widoczny w Unity Unisphere podczas przesyłania kodu OE do aktualizacji:
 
Błąd przesyłania

Причина

Jest to problem z interfejsem użytkownika, w którym interfejs użytkownika nie obsługuje prawidłowo błędów HTTP 500 lub HTTP 409 dla żądania REST.
 
Konflikt 409:
ta odpowiedź jest wysyłana, gdy żądanie jest sprzeczne z bieżącym stanem serwera.

Błąd wewnętrznego serwera 500: serwer napotkał sytuację, w której
nie wie, jak sobie z tym poradzić.

Разрешение

Obejście problemu:
  • Prześlij obraz uaktualnienia przy użyciu polecenia uemcli, a nie z interfejsu użytkownika: 
uemcli -upload -f Unity-xxx.tgz.bin.gpg upgrade
Lub
  • Prześlij obraz aktualizacji z systemu, który znajduje się w tej samej podsieci co macierz Unity.

Rozdzielczość:
Rozwiązanie tego problemu powinno znajdować się w wersji 5.2.

Затронутые продукты

Dell EMC Unity
Свойства статьи
Номер статьи: 000190184
Тип статьи: Solution
Последнее изменение: 11 May 2026
Версия:  5
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.