PowerStore: PuHC nie działa w systemie PowerStore X z powodu błędu "Nie można usunąć /tmp/puhc w ESX. Kod błędu 255 wyjściowy "". Skontaktuj się z pomocą techniczną. (tmp_delete_failed_esx)"
Сводка: PuHC nie działa na PowerStore X podczas sprawdzania maszyn wirtualnych w lokalnym magazynie danych na hoście ESXi. Nie można usunąć /tmp/puhc w ESX. Kod błędu 255 wyjściowy "". Skontaktuj się z pomocą techniczną. (tmp_delete_failed_esx) ...
Данная статья применяется к
Данная статья не применяется к
Эта статья не привязана к какому-либо конкретному продукту.
В этой статье указаны не все версии продуктов.
Симптомы
PuHC nie działa w systemie PowerStore X z poniższym komunikatem o błędzie:
Could not delete /tmp/puhc in ESX. Error code 255 Output "". Please call Support. (tmp_delete_failed_esx)
Причина
PuHC ulega awarii podczas sprawdzania maszyn wirtualnych w lokalnym magazynie danych na hoście ESXi, ponieważ protokół SSH jest wyłączony.
Jeśli protokół SSH jest wyłączony na hostach ESXi w systemie PowerStore X, to sprawdzenie PUHC zakończy się niepowodzeniem.
Jeśli protokół SSH jest wyłączony na hostach ESXi w systemie PowerStore X, to sprawdzenie PUHC zakończy się niepowodzeniem.
Разрешение
Włącz SSH i uruchom go na obu hostach ESXi w systemie PowerStore X. Uruchom ponownie PUHC i powinien zakończyć się pomyślnie.
Upewnij się, że protokół SSH jest włączony i rozpocznij korzystanie z następującej procedury:
Połącz z vCenter > konfiguracją ESXi > ESXi.
Wybierz opcję Usługi > SSH.
Upewnij się, że usługa SSH została skonfigurowana w następujący sposób:
uruchomiono usługę SSH.
Usługa SSH jest skonfigurowana jako "Start i Zatrzymaj z hostem", aby upewnić się, że usługa zostanie uruchomiona po ponownym uruchomieniu systemu ESXi.
Jeśli puhc nadal nie działa po sprawdzeniu, czy protokół SSH jest włączony i uruchomiony, skontaktuj się z działem pomocy technicznej firmy Dell, aby uzyskać pomoc i zapoznać się z tym artykułem wiedzy.
Upewnij się, że protokół SSH jest włączony i rozpocznij korzystanie z następującej procedury:
Połącz z vCenter > konfiguracją ESXi > ESXi.
Wybierz opcję Usługi > SSH.
Upewnij się, że usługa SSH została skonfigurowana w następujący sposób:
uruchomiono usługę SSH.
Usługa SSH jest skonfigurowana jako "Start i Zatrzymaj z hostem", aby upewnić się, że usługa zostanie uruchomiona po ponownym uruchomieniu systemu ESXi.
Jeśli puhc nadal nie działa po sprawdzeniu, czy protokół SSH jest włączony i uruchomiony, skontaktuj się z działem pomocy technicznej firmy Dell, aby uzyskać pomoc i zapoznać się z tym artykułem wiedzy.
Затронутые продукты
PowerStore, PowerStore 1000X, PowerStore 3000X, PowerStore 5000X, PowerStore 7000X, PowerStore 9000XСвойства статьи
Номер статьи: 000208378
Тип статьи: Solution
Последнее изменение: 20 Aug 2025
Версия: 2
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.