PowerStore: I controlli di sistema rilevano che l'appliance rimane inutilmente in modalità resilienza

Сводка: I controlli di sistema rilevano che l'appliance è in modalità resilienza. In modalità resilienza, l'appliance si basa sull SDD per la cache anziché sulla NVRAM, il che può influire sulle prestazioni. ...

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

L'integrità di sistema potrebbe visualizzare il messaggio "Datapath has not exited resiliency mode. (KB#000217840)" nei seguenti scenari:

  • Esecuzione di un controllo di sistema:
image.png

 
  • Esecuzione dello script del servizio di integrità del sistema (svc_health_check) utilizzando una connessione SSH:
$ svc_health_check run -rhc dp_resiliency_mode_check
Name                               Location  Status     Description
Datapath Resiliency Mode Check     node_a    Failed     Datapath has not exited resiliency mode. (KB#000217840)
Datapath Resiliency Mode Check     node_b    Failed     Datapath has not exited resiliency mode. (KB#000217840)
 
 
SUMMARY Status: Failed
   Passed:      0
   Failed:      2
   Total:       2


Причина

Ciò può essere dovuto a un BBU, PSU, NVRAM guasto o a un difetto del software. 

Ciò potrebbe causare una riduzione delle prestazioni o la mancanza di ridondanza dei nodi.

 

Разрешение

Verificare la presenza di eventuali guasti di BBU, PSU e NVRAM.
Non sostituire la NVRAM.
 
Per risolvere questo problema, contattare il supporto tecnico per assistenza. Fare riferimento a questo articolo della Knowledge Base per un'attenzione e una risoluzione più rapide.

Затронутые продукты

PowerStore
Свойства статьи
Номер статьи: 000217840
Тип статьи: Solution
Последнее изменение: 14 Jun 2025
Версия:  3
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.