PowerStore: Перевірка системи виявляє, що прилад без потреби залишається в режимі відмовостійкості

Сводка: Перевірка системи виявляє, що прилад перебуває в режимі відмовостійкості. У режимі відмовостійкості пристрій покладається на SDD для кеш-пам'яті замість NVRAM, що може вплинути на продуктивність. ...

Данная статья применяется к Данная статья не применяется к Эта статья не привязана к какому-либо конкретному продукту. В этой статье указаны не все версии продуктов.

Симптомы

Стан системи може відображати повідомлення «Datapath не вийшов із режиму відмовостійкості. (KB#000217840)" у таких сценаріях:

  • Запуск перевірки системи:
image.png

 
  • Запуск сценарію служби справності системи (svc_health_check) за допомогою SSH-з'єднання:
$ svc_health_check run -rhc dp_resiliency_mode_check
Name                               Location  Status     Description
Datapath Resiliency Mode Check     node_a    Failed     Datapath has not exited resiliency mode. (KB#000217840)
Datapath Resiliency Mode Check     node_b    Failed     Datapath has not exited resiliency mode. (KB#000217840)
 
 
SUMMARY Status: Failed
   Passed:      0
   Failed:      2
   Total:       2


Причина

Це може бути пов'язано з виходом з ладу BBU, PSU, NVRAM або дефектом програмного забезпечення. 

Це може призвести до зниження продуктивності або відсутності резервування вузлів.

 

Разрешение

Перевірте, чи немає несправних BBU, блоку живлення та NVRAM.
Не виконуйте заміну NVRAM.
 
Щоб вирішити цю проблему, зверніться по допомогу до служби технічної підтримки. Посилайтеся на цю базу даних, щоб пришвидшити увагу та розв'язання.

Затронутые продукты

PowerStore
Свойства статьи
Номер статьи: 000217840
Тип статьи: Solution
Последнее изменение: 14 Jun 2025
Версия:  3
Получите ответы на свои вопросы от других пользователей Dell
Услуги технической поддержки
Проверьте, распространяются ли на ваше устройство услуги технической поддержки.