Avamar yedeklemesi, değiştirilmemiş dosyaların meta verilerini değiştiren üçüncü taraf yazılımları nedeniyle yavaş çalışıyor
Zhrnutie: Avamar yedeklemesi, değiştirilmemiş dosyaların meta verilerini değiştiren üçüncü taraf yazılımları nedeniyle yavaş çalışır.
Tento článok sa vzťahuje na
Tento článok sa nevzťahuje na
Tento článok nie je viazaný na žiadny konkrétny produkt.
V tomto článku nie sú uvedené všetky verzie produktov.
Symptómy
Avamar yedeklemelerin tamamlanması uzun sürer ve zaman aşımına uyabilirsiniz.
Avamar yedeklemeleri uzun zaman alabilir ve değiştirilmiş dosyaların olağan dışı şekilde büyük bir oranda işlenir.
Örneğin:
Örneğin:
avtar Info <5156>: Backup #82 timestamp 2014-03-21 16:24:53, 80,687 files, 11,757 folders, 46.06 GB (80,188 files, 17.03 GB, 36.98% new)
avtar Info <6083>: Backed-up 46.06 GB in 73.38 minutes: 38 GB/hour (65,976 files/hour)
Príčina
Avamar istemci işlemi avtar, bu dosyanın değiştirilip değişmediğini belirlemek için bir dosyanın zamanına bağlı olarak değişir.
Üçüncü taraf yazılım, veri kümesinde bir dosyanın zamanının değiştirilmesini sağlarsa avtar, dosyayı değiştirilmiş olarak ele alır.
Avtar, tüm dosyayı (öbek, sıkıştırma ve karma) işler.
Bu işlem, çok sayıda dosyanın ctime'sını değiştirse de önemli ölçüde zaman alabilir.
Üçüncü taraf yazılım, veri kümesinde bir dosyanın zamanının değiştirilmesini sağlarsa avtar, dosyayı değiştirilmiş olarak ele alır.
Avtar, tüm dosyayı (öbek, sıkıştırma ve karma) işler.
Bu işlem, çok sayıda dosyanın ctime'sını değiştirse de önemli ölçüde zaman alabilir.
Riešenie
Davranışın normal olduğunu anlamak için en son yedekleme günlüğünü önceki yedek günlüklerle karşılaştırın.
Davranışbüyük ölçüde farklılık gösterir, başka bir işlem veya program verilerin değiştirilmesine neden olabilir.
Herhangi bir üçüncü taraf uygulamanın dosya meta verilerini güncellediğinde arızalı veya tasarımdan kaynaklanıp kaynaklanmadan kaynaklanıp kaynaklanmayıldığını araştırabilirsiniz.
Üçüncü taraf ürün için en son yamaların uygulandığından emin olun.
Davranışın meydanaılmasını önlemenin mümkün olup olmadığını satıcının destek ekibiyle tartışır.
Avamar Destek ekibi bu davranışı aşağıdaki üçüncü taraf ürünlerinde gözlemledi.
Sophos:
Davranışbüyük ölçüde farklılık gösterir, başka bir işlem veya program verilerin değiştirilmesine neden olabilir.
Herhangi bir üçüncü taraf uygulamanın dosya meta verilerini güncellediğinde arızalı veya tasarımdan kaynaklanıp kaynaklanmadan kaynaklanıp kaynaklanmayıldığını araştırabilirsiniz.
Üçüncü taraf ürün için en son yamaların uygulandığından emin olun.
Davranışın meydanaılmasını önlemenin mümkün olup olmadığını satıcının destek ekibiyle tartışır.
Avamar Destek ekibi bu davranışı aşağıdaki üçüncü taraf ürünlerinde gözlemledi.
Sophos:
- Bu, Sophos anti-virus çalıştıran Avamar istemcisi için düşük yedekleme performansıyla belgelenmiştir.
Trend Micro:
- Bu sürüm notlarına göre düzeltme 1383'e bakın.
Symantec:
- Symantec belgesine bağlantılar kullanılamadığından beri
Netbackup:
Ďalšie informácie
Pratik sorun giderme:
İşlem İzleme aracı, hangi işlemin çok sayıda dosyanın değiştirilmesine veya oluşturulduğuna neden olduğunu belirlemeye yardımcı olmak için faydalı olabilir.
İşlem İzleme aracı, hangi işlemin çok sayıda dosyanın değiştirilmesine veya oluşturulduğuna neden olduğunu belirlemeye yardımcı olmak için faydalı olabilir.
Dotknuté produkty
AvamarProdukty
Avamar, Avamar ClientVlastnosti článku
Číslo článku: 000041049
Typ článku: Solution
Dátum poslednej úpravy: 06 feb 2025
Verzia: 5
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.