Ісілон: паніка: Завантажених розділів не знайдено, або в Chassis відсутній чек PSI

Zhrnutie: Вузол не завантажується, вказуючи або «Не знайдено завантажувальних розділів», або «PSI Receipt не існує в розділі mfg». (Користувач може бути виправлений)

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Symptómy

Під час встановлення нового кластера або вузла Gen6 під час початкового завантаження вузла з'являється наступне повідомлення:

Loading '/boot/loader.efi' from pciroot(0x0):pci(0x01,0x01):pci(0x00,0x00):scsi(0x1002,0x00):hd(3)
Failed to lookup '/boot/loader.efi' (file not found?)
Failed to load '/boot/loader.efi'
panic: No bootable partitions found

Або, якщо робиться спроба переобразити вузол за допомогою флешки, можна побачити наступне:

PSI receipt does not exist in mfg partition
Chassis is missing a PSI receipt.
A receipt must be provided before the boot will be allowed to continue.

Please contact EMC Isilon Technical Support for assistance.
Entering zsh shell now.

 

Príčina

Приводні сани були зняті з вузла під час встановлення стійки. Коли сани поверталися, їх не повертали в ті самі вузли, з яких їх витягли.

 

Riešenie

Негайно зупиніть усі роботи, вимкніть вузли і перемістіть сланки приводів назад у відповідні вузли. Сани серійні. Якщо ви не можете визначити, який серійний номер саней спочатку був відправлений у якому вузлі, зверніться до свого представника рахунку. Після повернення саней у відповідні вузли вони мають завантажитися як очікувалося. Якщо виникнуть проблеми, спробуйте перевстановити USB-образ.

Якщо ви вже налаштували кластер або кластер і додали вузли, або заміна sled у їхні початкові вузли не є варіантом або не дає полегшення, зверніться до статті KB 43348: Isilon: PSI-квитанція не існує в розділі mfg (Dell Correctable) для кроків усунення.

 

Dotknuté produkty

Isilon Gen6

Produkty

Isilon Gen6, PowerScale OneFS
Vlastnosti článku
Číslo článku: 000050247
Typ článku: Solution
Dátum poslednej úpravy: 18 dec 2025
Verzia:  4
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.