Data Domain: Ověřování služby Active Directory přestane fungovat při upgradu na systém DDOS 5.7 nebo vyšší, pokud je globální katalog nedostupný

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Symptómy



Po upgradu systému DDOS na verzi 5.7 nebo vyšší přestane ověřování služby Active Directory fungovat, pokud je globální katalog nedostupný.
Tento problém způsobuje selhání přihlášení, přístupu ke sdílené složce CIFS a zálohování CIFS, pokud je pro tyto úlohy použit uživatel služby Active Directory.

Príčina

Důvodem je změna systému DDOS oproti verzi 5.7 a vyšší, která při každém ověření vyžaduje dotaz do globálního katalogu.
V rozhraní příkazového řádku DDOS spusťte jako uživatel admin následující příkaz a zkontrolujte připojení k doméně, včetně GC:

# cifs řešení problémů domaininfo


Pokud globální katalog není dostupný, bude výše uvedený výstup obsahovat následující řádek:

[0x0020 – GC offline]



Riešenie

  • Systém DataDomain se pokusí připojit ke globálnímu katalogu na portu TCP 3268. Ujistěte se, že neexistuje žádné pravidlo brány firewall, které by tento port blokovalo.
  • Od verze DDOS 5.7.4.0 a DDOS 6.0.1 byla navíc do systému DDOS přidána nová možnost, jak se vyhnout dotazům na globální katalog během ověřování uživatelů:
  • Nová možnost má název global-catalog-query-disable. Výchozí hodnota možnosti bude 0 nebo false. Můžete ji nastavit na hodnotu 1 nebo true, pokud chcete přeskočit dotaz ldap do globálního katalogu a načíst informace o univerzálních skupinách.
Například následující příkaz:
#cifs možnost set global-catalog-query-disable true

Tím zakážete dotazy GC.
 
Chcete-li změny použít, restartujte službu CIFS: #cifs síla restartu

Zkontrolujte, zda je tato možnost skutečně nastavena:

#cifs možnost zobrazit Aktuálně nastavené možnosti: Hodnota možnosti --------------------------------   ------- globální-katalog-dotaz-zakázat 1 --------------------------------   -------


Pokud problém přetrvává, obraťte se na podporu společnosti Dell EMC.

Dotknuté produkty

Data Domain

Produkty

Data Domain
Vlastnosti článku
Číslo článku: 000064171
Typ článku: Solution
Dátum poslednej úpravy: 13 jún 2025
Verzia:  3
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.