NetWorker: v9.0 VMware-Jobs können nicht auf CloudBoost-Gerät geklont werden
Zhrnutie: Das Cloning von VMware vProxy-Savesets in CloudBoost schlägt fehl. Ungültige Saveset-IDs, keine Arbeitselemente, Fehler: Pool mit nicht unterstützten Nodes; Ursache: Node-Version 9.1.
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Symptómy
Das Cloning von VMware-Backup-Savesets (vProxy-Backup) auf ein CloudBoost-Gerät schlägt fehl.
mm/dd/yyyy hh:mm:ss meridiem Following savesets will be skipped please make sure saveset id is valid and target pool is valid <SSID> mm/dd/yyyy hh:mm:ss meridiem failed to get mmd reservation with err: There are no savesets to clone, mmd reservation is skipped. . mm/dd/yyyy hh:mm:ss meridiem Unable to update '<SSID(53>/' status. Error: Work item <SSID(53)>/ not found in running list. mm/dd/yyyy hh:mm:ss meridiem Unable to set work item status for all failed save sets mm/dd/yyyy hh:mm:ss meridiem No valid input savesets - check CLONE SKIPPED SAVESETS! mm/dd/yyyy hh:mm:ss meridiem No valid backend job mm/dd/yyyy hh:mm:ss meridiem [ORIGINAL REQUESTED SAVESETS] mm/dd/yyyy hh:mm:ss meridiem <SSID(53)>/; mm/dd/yyyy hh:mm:ss meridiem [CLONE SKIPPED SAVESETS] mm/dd/yyyy hh:mm:ss meridiem <SSID>, <SSID>/<CLONE_ID>; mm/dd/yyyy hh:mm:ss meridiem Action clone 'clone' with job id <JOB_ID_number> is exiting with status 'failed', exit code 1 mm/dd/yyyy hh:mm:ss meridiem NSRCLONE failed for one or more savesets.
Überprüfung des Daemon-Protokolls zum Zeitpunkt <MM/TT/JJJJ HH:MM:SS MERIDIEM> des Fehlers findet die folgende Meldung:
71193 mm/dd/yyyy hh:mm:ss meridiem 0 0 0 708478784 29038 0 <NetWorker_Server_name> nsrd NSR info Protection Policy Notice: Starting action '<Action_name>' for workflow '<Policy_name>/<Workflow_name>' 165718 mm/dd/yyyy hh:mm:ss meridiem 5 5 0 109037312 29038 0 <NetWorker_Server_name> nsrd NSR critical Unable to clone save set with ID '<SSID>': The '<Pool_name>' pool includes incompatible storage nodes: Ensure that you upgrade the following storage nodes to version 9.1 or later: <CloudBoost_Storage_Node_name>. 71193 mm/dd/yyyy hh:mm:ss meridiem 0 0 0 708478784 29038 0 <NetWorker_Server_name> nsrd NSR info Error Alert: Clone operation failed with error: 'NSRCLONE failed for one or more savesets. '. 38758 mm/dd/yyyy hh:mm:ss meridiem 0 0 0 708478784 29038 0 <NetWorker_Server_name> nsrd NSR info policy notice: action clone failed 38758 mm/dd/yyyy hh:mm:ss meridiem 0 0 0 708478784 29038 0 <NetWorker_Server_name> nsrd NSR info policy notice: workflow <Workflow_name> failed 89017 mm/dd/yyyy hh:mm:ss meridiem 1 5 0 708478784 29038 0 <NetWorker_Server_name> nsrd NSR notice Scheduled resource list: NSR Protection Policy <Policy_name> exited with return code 1.
Príčina
Bitte um Verbesserung. Bekanntes Problem: NW-I-404: NetWorker: Klonen von vProxy-Savesets auf eine CloudBoost-Appliance.
Riešenie
Das Produktmanagement untersucht diesen Verbesserungswunsch. Die Anfrage ist noch in Bearbeitung. Wenden Sie sich an das Kundensupportcenter, um Unterstützung zu erhalten, und geben Sie diese Artikelnummer an.
PROBLEMUMGEHUNG: Konfigurieren Sie mit einer NetWorker 9.0.1- oder höheren Datenzone einen externen Storage Node. Weitere Informationen finden Sie im Abschnitt "NetWorker 9.1 CloudBoost 2.1 Integration Guide" im Abschnitt "NetWorker 9.1: Konfigurieren eines Geräts mithilfe eines externen Storage Node für CloudBoost".
PROBLEMUMGEHUNG: Konfigurieren Sie mit einer NetWorker 9.0.1- oder höheren Datenzone einen externen Storage Node. Weitere Informationen finden Sie im Abschnitt "NetWorker 9.1 CloudBoost 2.1 Integration Guide" im Abschnitt "NetWorker 9.1: Konfigurieren eines Geräts mithilfe eines externen Storage Node für CloudBoost".
Dotknuté produkty
Cloud Backup & Protection, NetWorkerVlastnosti článku
Číslo článku: 000065416
Typ článku: Solution
Dátum poslednej úpravy: 04 dec 2025
Verzia: 5
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