Технологія PowerFlex: Не вдається запустити команду ScaleIO. Помилка: Помилка команди MDM
Zhrnutie: Не вдається виконати команду ScaleIO, помилка: "MDM не впоралася з командою. Статус: Невірний сеанс: увійдіть і повторіть спробу."
Tento článok sa vzťahuje na
Tento článok sa nevzťahuje na
Tento článok nie je viazaný na žiadny konkrétny produkt.
V tomto článku nie sú uvedené všetky verzie produktov.
Symptómy
Під час спроби запустити команду з Primary Metadata Manager (MDM) команди ScaleIO зазнають невдачі з неправильним сеансом:
# scli --mdm_ip --login --username admin Enter password: Logged in. User role is Administrator. System ID is XXXXXXXXX # scli --mdm_ip --query_all_volumes Error: MDM failed command. Status: Invalid session. Please login and try again.
Príčina
Проблема, через яку MDM відмовляється від підключень, полягає в тому, що користувач CallHome «Монітор» знову входить у систему кожні десять хвилин і не виходить із системи. Це призводить до того, що сеанси входу користувачів накопичуються та заповнюються таблицею сесій до того, як жорсткий тайм-аут може їх викинути.
Riešenie
Видаліть (або прокоментуйте) наступні два рядки в mdm/cfg/conf.txt, на обох MDM:
user_session_hard_timeout_secs=86400 user_session_timeout_secs=28800 Stop CallHome service temporarily
/opt/emc/scaleio/callhome/bin/delete_service.sh
Перезапустіть службу MDM.
kill
Зачекайте 10 хвилин, а потім спробуйте оформити scli команди після входу в систему та знову запустити службу виклику додому.
./opt/emc/scaleio/callhome/bin/create_service.sh
Ďalšie informácie
Помилка також може виникнути, якщо час очікування сеансу ScaleIO CLI минув.
Dotknuté produkty
PowerFlex SoftwareProdukty
PowerFlex SoftwareVlastnosti článku
Číslo článku: 000065938
Typ článku: Solution
Dátum poslednej úpravy: 08 jan 2026
Verzia: 6
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.