NetWorker: Backup Fails with Error: 'Save: error no matching devices: check storage nodes, devices or pools'

Zhrnutie: A NetWorker backup fails with "no matching devices; check storage nodes, devices or pools"

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Symptómy

  • A backup operation is performed through NetWorker.
  • The following error message is observed.
    • No matching devices; check storage nodes, devices or pools.

Príčina

  • NetWorker Server is not able to resolve the storage node name. This can be due to issues in DNS, or hosts file depending on which it is in use.

 

Riešenie

Confirm Name resolution.

1. Run the nslookup command on the NetWorker server to confirm DNS resolution for the NetWorker Storage Node.

nslookup storage_node_name

NOTE: The FQDN, shortname, and IP address should all resolve correctly. DNS resolution issues must be addressed by the domain admin.

2. If DNS is not used, ensure that the NetWorker server's operating system hosts file is updated to include the IP address, FQDN, and shortname of the NetWorker Storage Node.
Linux: /etc/hosts
Windows: C:\Windows\System32\drivers\etc\hosts

Ďalšie informácie

This error has other potential causes. If DNS/name resolution is not an issue, see: Troubleshooting No Matching Devices or Media Waiting Errors: https://www.dell.com/support/kbdoc/en-ca/000173177/

 

Dotknuté produkty

NetWorker

Produkty

NetWorker Family, NetWorker Series
Vlastnosti článku
Číslo článku: 000108493
Typ článku: Solution
Dátum poslednej úpravy: 06 okt 2022
Verzia:  3
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.