Dell Pro PlusキーボードおよびマウスKM7321Wスリープからの復帰時に、Shift、Controlキー、およびマウスのスクロールが失敗する

Zhrnutie: この記事では、スリープから復帰した後のDell Pro Plus KM7321WキーボードとマウスのShiftキー、Controlキー、およびマウス スクロールの問題について説明します。

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Symptómy

Dell Pro PlusキーボードおよびマウスKM7321Wワイヤレス キーボードおよびマウスでTypematic機能(ShiftキーとControlキー、マウス スクロール機能)に問題が発生することがあります。この問題は、システムがスリープ モードから復帰すると発生します。

具体的な症状は次のとおりです。

  1. ユーザーがCtrlキーを押したままマウスのスクロール ホイールをスクロールすると、ズームイン/ズームアウト機能は機能しません。これは、スリープ モードからの復帰後、少なくとも40秒間キーボードを使用していない場合に、初めてコンボを押したときに発生します。2回目に押すと正常に動作します。
  2. ユーザーが Microsoft Excel で Shift キーを押したまま、別のセル上でマウス ボタンをクリックしてセルの範囲を選択した場合、範囲選択機能は機能しません。これは、スリープ モードからの復帰後、少なくとも40秒間キーボードを使用していない場合に、初めてコンボを押したときに発生します。2回目に押すと正常に動作します。

Príčina

レガシーファームウェアリビジョン(バージョン1.3.1より前)では、ウェイクアップ中にTypematic認識シーケンスを完了できません。

Riešenie

この問題を解決するには、次の手順に従います。 

  1. Dell Peripheral Managerをダウンロードしてインストールします。
  2. Dell Pro PlusキーボードおよびマウスKM7321Wのファームウェアをバージョン1.3.1(またはそれ以降)にアップデートします。 

Dotknuté produkty

Dell Pro Plus Keyboard and Mouse KM7321W
Vlastnosti článku
Číslo článku: 000187722
Typ článku: Solution
Dátum poslednej úpravy: 15 apr 2025
Verzia:  4
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.