Сбой клавиатуры и мыши Dell Pro Plus KM7321W Сбой при выходе из спящего режима при выходе из спящего режима
Zhrnutie: В этой статье описывается проблема с клавишами Shift, Control и прокруткой мыши Dell Pro Plus KM7321W после выхода из спящего режима.
Tento článok sa vzťahuje na
Tento článok sa nevzťahuje na
Tento článok nie je viazaný na žiadny konkrétny produkt.
V tomto článku nie sú uvedené všetky verzie produktov.
Symptómy
Заказчики могут столкнуться с ошибками функций Typematic (сочетание клавиш Shift и Control с прокруткой мыши) на клавиатуре и мыши Dell Pro Plus KM7321W беспроводных клавиатурах и мышах. Эта проблема возникала после выхода системы из спящего режима.
К специфическим симптомам относятся:
- Если пользователь нажмет и удерживает клавишу Ctrl, а затем прокрутит колесо прокрутки мыши, функция увеличения/уменьшения масштаба не будет работать. Это происходит при первом нажатии клавиши, когда клавиатура не использовалась в течение как минимум 40 секунд после выхода из спящего режима. Второе нажатие работает как обычно.
- Если пользователь в Microsoft Excel нажмет и удерживает клавишу Shift и щелкнет кнопку мыши по другой ячейке, чтобы выбрать диапазон ячеек, функция выбора диапазона не будет работать. Это происходит при первом нажатии клавиши, когда клавиатура не использовалась в течение как минимум 40 секунд после выхода из спящего режима. Второе нажатие работает как обычно.
Príčina
Устаревшие версии микропрограммы (до версии 1.3.1) не могут завершить последовательность распознавания Typematic во время пробуждения.
Riešenie
Для устранения этой проблемы выполните следующие действия:
- Скачайте и установите Dell Peripheral Manager.
- Обновите микропрограмму KM7321W клавиатуры и мыши Dell Pro Plus до версии 1.3.1 (или более поздней).
Dotknuté produkty
Dell Pro Plus Keyboard and Mouse KM7321WVlastnosti článku
Číslo článku: 000187722
Typ článku: Solution
Dátum poslednej úpravy: 15 apr 2025
Verzia: 4
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.