La connessione di tastiera, video e mouse (KVM) Intel Active Management Technology (AMT) non riesce a connettere il computer in MeshCommander

Zhrnutie: Questo articolo fornisce informazioni su Intel Active Management Technology (AMT) e tastiera, video, mouse (KVM) che non riescono a connettersi a un computer in MeshCommender.

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Symptómy

La connessione alla console remota KVM Intel Active Management Technology (AMT) non riesce durante le connessioni ai computer Precision 5560 e XPS 9510 con display UHD (Ultra High Definition).

Príčina

La risoluzione dello schermo LCD UHD (3.840*2.400) dei notebook Precision 5560 e XPS 9510 supera la risoluzione di Intel Management Engine.

Riešenie

Si tratta di una limitazione di Intel AMT per la funzionalità KVM . La riduzione della risoluzione dello schermo LCD consente il funzionamento del KVM all'interno della progettazione Intel ME.

Modificare la risoluzione dello schermo LCD per consentire l'accesso alla console remota.

  1. Accedere a Impostazioni>Schermo> di sistema>Impostazioni schermo avanzate Proprietà>della scheda video per Display 1.
  2. Cliccare su Elenca tutte le modalità nella scheda Adattatore, selezionare 1920 x 1200, True Color (32 bit),60 Hertz, quindi fare clic su OK.
  3. Verificare che la risoluzione dello schermo LCD cambi a 1920 x 1200.

Dotknuté produkty

Precision 5560, XPS 15 9510
Vlastnosti článku
Číslo článku: 000188024
Typ článku: Solution
Dátum poslednej úpravy: 24 apr 2025
Verzia:  8
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.