インテル アクティブ・マネジメント・テクノロジー(AMT)キーボード、ビデオ、マウス(KVM)接続がMeshCommanderでコンピューターに接続できない

Zhrnutie: この記事では、インテル アクティブ マネジメント テクノロジー(AMT)とキーボード、ビデオ、マウス(KVM)がMeshCommenderのPCに接続できない問題について説明します。

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Symptómy

ウルトラ ハイ デフィニション(UHD)ディスプレイ搭載のDell Precision 5560およびXPS 9510コンピューターへの接続中に、インテル アクティブ マネジメント テクノロジー(AMT) KVMリモート コンソール接続が失敗します。

Príčina

Dell Precision 5560およびXPS 9510のUHD(3840*2400)LCD画面解像度が、インテル マネジメント・エンジンの解像度範囲を超えています。

Riešenie

これは、KVM機能用のインテルAMTの制限です。LCD画面解像度を下げると、 KVMをインテルME設計の範囲内で動作させることができます。

LCD画面の解像度を変更して、リモート コンソール アクセスを許可します。

  1. 設定>システム>ディスプレイ>ディスプレイの詳細設定>ディスプレイ1のディスプレイ アダプター プロパティの順に移動します。
  2. [Adapter]タブで[ List All Modes ]をクリックし、[ 1920 x 1200]、[ True Color (32 bit)]、[ 60 Hertz]を選択して[OK]をクリックします。
  3. LCD画面の解像度が 1920 x 1200に変更されていることを確認します。

Dotknuté produkty

Precision 5560, XPS 15 9510
Vlastnosti článku
Číslo článku: 000188024
Typ článku: Solution
Dátum poslednej úpravy: 24 apr 2025
Verzia:  8
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.