Dell EMC Unity : Erreur non spécifique dans l’interface utilisateur lors du téléchargement du code Unity OE pour la mise à niveau (corrigible par Dell EMC)
Zhrnutie: Une fenêtre d’erreur de téléchargement s’affiche dans la boîte de dialogue Unisphere sans message ou code d’erreur spécifique.
Tento článok sa vzťahuje na
Tento článok sa nevzťahuje na
Tento článok nie je viazaný na žiadny konkrétny produkt.
V tomto článku nie sú uvedené všetky verzie produktov.
Symptómy
L’erreur ci-dessous s’affiche dans Unity Unisphere lors du téléchargement du code OE pour la mise à niveau :
Príčina
Il s’agit d’un problème d’interface utilisateur dans lequel l’interface utilisateur ne gère pas correctement les erreurs HTTP 500 ou HTTP 409 pour la demande REST.
409 Conflict :
Cette réponse est envoyée lorsqu’une demande entre en conflit avec l’état actuel du serveur.
500 Internal Server Error :
le serveur a rencontré une situation qu’il ne sait pas gérer.
Cette réponse est envoyée lorsqu’une demande entre en conflit avec l’état actuel du serveur.
500 Internal Server Error :
le serveur a rencontré une situation qu’il ne sait pas gérer.
Riešenie
Solution de contournement :
Résolution :
Le correctif qui permet de résoudre ce problème devrait être disponible dans la version 5.2.
- Téléchargez l’image de mise à niveau à l’aide de la commande uemcli plutôt qu’à partir de l’interface utilisateur :
uemcli -upload -f Unity-xxx.tgz.bin.gpg upgrade
ou
- Téléchargez l’image de mise à niveau à partir d’un système qui se trouve sur le même sous-réseau que la baie Unity.
Résolution :
Le correctif qui permet de résoudre ce problème devrait être disponible dans la version 5.2.
Dotknuté produkty
Dell EMC UnityVlastnosti článku
Číslo článku: 000190184
Typ článku: Solution
Dátum poslednej úpravy: 12 dec 2025
Verzia: 4
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.