PowerScale:NDMP 備份失敗,並顯示錯誤「ERRO:NDMP security.c:401:securityAuthenticateClient MD5 授權由使用者『x』失敗」
Zhrnutie: 此知識文章的範圍是解釋 NDMP 系統管理員未通過驗證的錯誤。
Tento článok sa vzťahuje na
Tento článok sa nevzťahuje na
Tento článok nie je viazaný na žiadny konkrétny produkt.
V tomto článku nie sú uvedené všetky verzie produktov.
Symptómy
嘗試驗證 NDMP 系統管理員帳戶時,NDMP 備份會失敗。可以在此處找到範例錯誤:
在此範例中,PowerScale 會取消備份,因為無法驗證 NDMP 使用者。
powerscale-5(id5) isi_ndmp_d[7090]: ERRO:NDMP security.c:401:securityAuthenticateClient MD5 authorization by user 'ndmpadmin' failed
在此範例中,PowerScale 會取消備份,因為無法驗證 NDMP 使用者。
Sun Oct 10 18:00:01 2021 (1633914001): Received from x.x.x.x; Session:7090 Message : 0x901 (NDMP_CONNECT_CLIENT_AUTH) Timestamp : 1633816801 XSequence : 3 RSequence : 3 Error : 0 (NDMP_NO_ERR) Auth Type : 2 (MD5) Id : ndmpadmin Digest : <MD5 hash> Sun Oct 10 18:00:01 2021 (1633914001): Transmitted to x.x.x.x; Session:7090 Message : 0x901 (NDMP_CONNECT_CLIENT_AUTH) Timestamp : 1633816801 XSequence : 4 RSequence : 3 Error : 0 (NDMP_NO_ERR) Error : 4 (NDMP_NOT_AUTHORIZED_ERR !!!)
Príčina
NDMP 系統管理員帳戶發生一或多個案例 (適用於 Isilon 和 DMA):
密碼到期日,必須重設。
- 帳戶已鎖定,必須解鎖。
- PowerScale 和 DMA 上的密碼不相符。
密碼到期日,必須重設。
- 帳戶已鎖定,必須解鎖。
- PowerScale 和 DMA 上的密碼不相符。
Riešenie
建議請使用者確認 PowerScale 和 DMA 端的帳戶屬性,並依照上方提供的檢查清單操作。
Ďalšie informácie
NDMP 備份及還原需要 NDMP 系統管理員帳戶。必須在 PowerScale 和 DMA (Avamar、NetWorker、NetBackup 等) 上進行設定。例如根使用者或與 Active Directory 相關聯的使用者會被視為無效。
Vlastnosti článku
Číslo článku: 000192491
Typ článku: Solution
Dátum poslednej úpravy: 02 jan 2026
Verzia: 3
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.