Sekundární disk SSD tenkého klienta OptiPlex 3000 se nezobrazuje ve spouštěcí nabídce

Zhrnutie: Uživateli, který si zakoupí jednotku tenkého klienta Dell OptiPlex 3000 s úložištěm eMMC a poté nainstaluje disk SSD, se nemusí v jednorázové spouštěcí nabídce F12 zobrazit přidané úložiště. ...

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Symptómy

Dotčené produkty:

  • Tenký klient OptiPlex 3000

Po instalaci do tenkého klienta OptiPlex 3000 se v jednorázové spouštěcí nabídce klávesy F12 nezobrazí další disk SSD.

Príčina

Poznámka: Vestavěný tenký klient OptiPlex 3000 a zařízení SSD se vzájemně vylučují.

Riešenie

Uživatel musí změnit povolenou možnost úložiště v nastavení systému BIOS.

  1. Zapněte počítač a stisknutím klávesy F2 přejděte do nastavení systému BIOS.
  2. V levé nabídce zvolte kartu Storage.
  3. V rozbalovací nabídce pod položkou Port Enablement vyberte disk M.2 PCIe SSD.

Dell BIOS
Obrázek 1: (Pouze v angličtině) Dell BIOS

  1. Vyberte tlačítko APPLY CHANGES a stisknutím tlačítka OK změnu uložte.

Vyberte možnost Aply Changes a stisknutím tlačítka OK uložte změnu
Obrázek 2: (Pouze v angličtině) Možnost Apply Changes a tlačítko OK

  1. Stisknutím tlačítka EXIT ukončete nastavení systému BIOS.
 

Dotknuté produkty

OptiPlex 3000 Thin Client
Vlastnosti článku
Číslo článku: 000196679
Typ článku: Solution
Dátum poslednej úpravy: 22 apr 2025
Verzia:  6
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.