Data Domain: Grupo de discos ausente ou armazenamento indisponível

Zhrnutie: O Data Domain File System (DDFS) requer acesso contínuo a todos os grupos de discos subjacentes. Se algum grupo de discos ficar inacessível, o sistema relatará erros como "Grupo de discos ausente" ou "Armazenamento indisponível", resultando no sistema de arquivos off-line. ...

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Pokyny

SISTEMAS AFETADOS:

  • TODOS os modelos de Data Domain (DD) 
  • TODAS as versões do Data Domain Operating System (DDOS)

SINTOMAS: 

  • STORAGE-00006: Grupo de discos ausente. Um ou mais discos/LUNs essenciais estão indisponíveis.
  • FILESYS-00002: Um problema está impedindo a execução do file system, normalmente devido ao armazenamento indisponível.
  • O DDFS não inicia ou fica off-line.
  • As operações de backup falham devido ao armazenamento inacessível.
  • Os compartimentos de nível ativo (como ES40, DS60) aparecem desconectados ou off-line.

CAUSA:

O file system é baseado em volumes compostos por vários grupos de discos (DGs), hospedados em compartimentos físicos, como gavetas ES30 ou pacotes DS60. O DDFS exige acesso ininterrupto a esses grupos de discos. As causas comuns incluem:

  • Atividade de manutenção ou upgrade
  • Problemas de perda de energia ou conectividade SAS.
  • HBA SAS com defeito, cabos ou placas controladoras de link (LCCs).
  • Topologia de cabeamento incorreta
AÇÃO:

Restaure a conectividade para todos os compartimentos de armazenamento e grupos de discos conectados. Siga estas etapas para solucionar problemas:

  1. Identifique componentes ausentes:
    Use comandos do DD-CLI para detectar gavetas ou discos ausentes:

    # alerts show current  
    # disk show state  
    # storage show all  
    # enclosure show topology  
    
  2. Compare com o AutoSupport:
    Analise os logs recentes do AutoSupport para identificar discrepâncias na visibilidade do compartimento.

  3. Verifique as conexões físicas:

    • Certifique-se de que todos os compartimentos estejam ligados e que as conexões CA estejam seguras.
    • Inspecione e recoloque os cabos do interlink SAS.
    • Verifique a topologia de cabeamento correta.
  4. Restaurar acesso ao file system:
    Depois que a conectividade for restaurada, reative o file system:

    # filesys enable  
    
  5. Encaminhar, se necessário:
    Entre em contato com o provedor de suporte se o problema persistir ou se for necessário fazer mais diagnósticos.

Ďalšie informácie

Referências:
- Consulte o guia apropriado de hardware da gaveta de armazenamento para obter a topologia de cabeamento.

Dotknuté produkty

Data Domain, Data Domain, Data Domain Deduplication Storage Systems, Integrated Data Protection Appliance Family

Produkty

PowerProtect Data Protection Appliance, DD OS, PowerProtect Data Protection Hardware
Vlastnosti článku
Číslo článku: 000203705
Typ článku: How To
Dátum poslednej úpravy: 17 okt 2025
Verzia:  4
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.