Precision 5860 or 7960 Tower USB Devices Fail When Connected

Zhrnutie: This article provides information about the USB devices failing or not working on the Precision 5860 or 7960 Tower.

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Symptómy

USB devices such as keyboard, headset, mouse, or camera connected to Precision Workstations may fail to connect. Due to the symptoms, it seems as if the computer stops responding. The issue occurs on both front and back ports, while in use within Windows. Usually, the only remedy is to reboot the computer.

Affected Platforms:

  • Precision 5860 Tower
  • Precision 7960 Tower

Príčina

This is due to the issue with the chipset, not specific to Dell.

Riešenie

Updating to BIOS version 2.4.1 or later on the computer resolves the issue. To download and install the BIOS, reference BIOS Update Guide.

Dotknuté produkty

Precision 5860 Tower, Precision 7960 Tower
Vlastnosti článku
Číslo článku: 000222611
Typ článku: Solution
Dátum poslednej úpravy: 20 máj 2026
Verzia:  9
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.