Počítač se nemůže přihlásit pomocí funkce Windows Hello při použití externí kamery monitoru

Zhrnutie: Tento článek pojednává o problému, kdy počítač nemůže spustit systém Windows při použití externí infračervené kamery monitoru.

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Symptómy

Dotčené produkty:

  • Videokonferenční monitor Dell 24 | C2422HE
  • Dell C2423H Monitor
  • Videokonferenční monitor Dell 27 | C2722DE
  • Dell C2723H Monitor
  • Videokonferenční monitor Dell 34 | C3422WE
  • Dell P2424HEB Monitor
  • Dell P2724DEB Monitor
  • Dell P3424WEB Monitor
  • Dell S2422HZ Monitor
  • Dell S2722DZ Monitor
  • Dell U3223QZ Monitor
  • Dell U3224KB Monitor
  • Monitor Dell U3224KBA

Príčina

Jedná se o problém systému Windows.

Riešenie

Alternativní řešení:

  • Otevřete víko notebooku, čímž umožníte systému Windows používat infračervenou kameru monitoru.

Nebo

  • Přejděte do správce zařízení a zakažte webkameru notebooku: Správce> zařízení Fotoaparát>Integrovaná webkamera>Klikněte pravým tlačítkem>Zakázat zařízení

Nebo

  • Proveďte oba výše uvedené kroky.

Dotknuté produkty

Dell C2423H, Dell C2723H Monitor, Dell 24 Video Conferencing Monitor C2422HE, Dell 27 Video Conferencing Monitor C2722DE, Dell 34 Video Conferencing Curved Monitor C3422WE, Dell S2422HZ, Dell S2722DZ, Dell P2424HEB, Dell P2724DEB, Dell P3424WEB , Dell U3223QZ, Dell U3224KB ...
Vlastnosti článku
Číslo článku: 000223468
Typ článku: Solution
Dátum poslednej úpravy: 16 apr 2025
Verzia:  5
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.