NetWorker: smtpmail nepodporuje ověřování na SMTP server
Zhrnutie: Server NetWorker používá vlastní příkaz smtpmail. V současné době však nepodporuje zadání uživatelského jména a hesla pro připojení k serveru SMTP, který toto ověření vyžaduje k předávání e-mailů. ...
Tento článok sa vzťahuje na
Tento článok sa nevzťahuje na
Tento článok nie je viazaný na žiadny konkrétny produkt.
V tomto článku nie sú uvedené všetky verzie produktov.
Symptómy
Server NetWorker je nakonfigurován tak, aby používal smtpmails v rámci zásad, pracovních postupů a dalších typů oznámení.
Pošta však není přijata na poštovním serveru.
Poštovní server SMTP je nakonfigurován s ověřováním, ale možnosti příkazu smtpmail neposkytují možnosti syntaxe pro přidání uživatelského jména a hesla.
Při ručním testování smtpmai příkazu, selže:
C:\> smtpmail -h mail.server.com -s subject sender@sender.com 0 1711515859 2 0 0 20288 10440 0 nwserver smtpmail NSR warning 2 %s 1 0 115 protocol failure; got 550 5.7.1 <sender@sender.com>... we do not relay SYSTEM@nwserver
Príčina
NetWorker je smtpmail nepracuje s uživatelským jménem a heslem a nemůže odesílat e-maily na server SMTP, pokud je vyžadováno ověření.
Riešenie
V současné době neexistuje žádné řešení tohoto problému, než:
- Použití neověřeného serveru SMTP
- Povolte IP adrese serveru NetWorker obejít ověření.
RFE NW-I-1925 byl otevřen s požadavkem, aby tato funkce byla v NetWorkeru. Neexistuje ETA ani potvrzení, zda bude toto vylepšení v blízké budoucnosti v NetWorker.
Dotknuté produkty
NetWorkerVlastnosti článku
Číslo článku: 000223676
Typ článku: Solution
Dátum poslednej úpravy: 26 apr 2024
Verzia: 2
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.