Služba Intune nenasadí aplikaci Dell Optimizer verze 4.2.2 z obchodu Microsoft Store.
Zhrnutie: Informace o problému, kdy služba Intune nenasadí aplikaci Dell Optimizer verze 4.2.2, pokud je stažena z obchodu Microsoft Store.
Tento článok sa vzťahuje na
Tento článok sa nevzťahuje na
Tento článok nie je viazaný na žiadny konkrétny produkt.
V tomto článku nie sú uvedené všetky verzie produktov.
Symptómy
Aplikace nemá chybu platné nejnovější verze balíčku
Intune zobrazuje chybovou zprávu "Vybraná aplikace nemá platnou nejnovější verzi balíčku" (obrázek 1) .
Obrázek 1
Poznámka: K dispozici výhradně ve vybraných počítačích Dell Latitude, Precision, OptiPlex a Rugged.
Príčina
Aplikace Dell Optimizer neprošla ověřením služby Intune, které vyžaduje, aby byly aplikace nainstalovány na veškerý hardware (Dell i jiný výrobce).
Riešenie
Ruční nasazení aplikace Dell Optimizer
Jako alternativní řešení může správce IT vyzkoušet následující způsob ručního nasazení aplikace Dell Optimizer prostřednictvím služby Intune.
- Instalační program aplikace Dell Optimizer si stáhněte ze stránky Dell.com
- Postupujte podle následujících pokynů:
- Nainstalujte software pomocí tohoto příkazu:
Install command: Dell-Optimizer-Application_xxxxx_WIN_x.x.x.x_A00.EXE /passthrough /silent /InstallDotNet=true /FACTORY=TRUE
Poznámka: Chcete-li provést odinstalaci, použijte následující příkaz:
Uninstall command: Dell-Optimizer-Application_xxxxx_WIN_x.x.x.x_A00.EXE /passthrough /silent /remove
Dotknuté produkty
Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile WorkstationsVlastnosti článku
Číslo článku: 000224821
Typ článku: Solution
Dátum poslednej úpravy: 17 júl 2025
Verzia: 7
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.