Intune ne parvient pas à déployer Dell Optimizer version 4.2.2 lorsqu’il est téléchargé à partir du Microsoft Store
Zhrnutie: Informations sur Intune ne déployant pas Dell Optimizer version 4.2.2 si elle est téléchargée à partir du Microsoft Store.
Tento článok sa vzťahuje na
Tento článok sa nevzťahuje na
Tento článok nie je viazaný na žiadny konkrétny produkt.
V tomto článku nie sú uvedené všetky verzie produktov.
Symptómy
L’application n’a pas d’erreur valide de dernière version de package
Intune affiche le message d’erreur « L’application sélectionnée ne dispose pas d’une dernière version de package valide » (Figure 1).
Graphique 1
Remarque : Disponible en exclusivité sur certains PC Dell Latitude, Precision, OptiPlex et Rugged.
Príčina
Dell Optimizer n’a pas réussi la vérification Intune qui exige que les applications s’installent sur tout le matériel (Dell et non Dell).
Riešenie
Déployer manuellement Dell Optimizer
Pour contourner ce problème, l’administrateur informatique peut essayer les opérations suivantes pour déployer manuellement Dell Optimizer via Intune.
- Téléchargez le programme d’installation de Dell Optimizer à partir de Dell.com
- Suivez les instructions ci-dessous :
- Installez le logiciel à l’aide de cette commande :
Install command: Dell-Optimizer-Application_xxxxx_WIN_x.x.x.x_A00.EXE /passthrough /silent /InstallDotNet=true /FACTORY=TRUE
Remarque : Pour désinstaller, utilisez la commande suivante :
Uninstall command: Dell-Optimizer-Application_xxxxx_WIN_x.x.x.x_A00.EXE /passthrough /silent /remove
Dotknuté produkty
Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile WorkstationsVlastnosti článku
Číslo článku: 000224821
Typ článku: Solution
Dátum poslednej úpravy: 17 júl 2025
Verzia: 7
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.