Les ordinateurs Qualcomm ne peuvent pas démarrer sur PXE en se connectant au serveur SCCM
Zhrnutie: Cet article fournit des informations sur les ordinateurs qui ne parviennent pas à démarrer sur PXE lors de la connexion au serveur SCCM, sans injection des pilotes nécessaires dans le fichier boot.wim. ...
Tento článok sa vzťahuje na
Tento článok sa nevzťahuje na
Tento článok nie je viazaný na žiadny konkrétny produkt.
V tomto článku nie sú uvedené všetky verzie produktov.
Symptómy
Plates-formes concernées :
- Latitude 7455
- Latitude 5455
- Inspiron 14 Plus 7441
- Inspiron 14 5441
- XPS 13 9345
Pour reproduire le problème :
- Configuration d’un serveur SCCM.
- Commencez à déployer l’image sur l’ordinateur à l’aide du démarrage PXE.
- L’ordinateur ne peut pas démarrer à partir de l’environnement PXE.
Remarque : Si l’ordinateur ne parvient pas à démarrer en PXE, il passe au processus SupportAssist. Reportez-vous à l’image ci-dessous.

Príčina
L’image de démarrage générale n’inclut pas les pilotes initiaux nécessaires à Qualcomm.
Riešenie
Suivez les étapes ci-dessous pour injecter les pilotes nécessaires dans boot.wim :
Procédure d’exploitation standard de l’utilisation du serveur SCCM avec des ordinateurs ARM64
Configuration requise :
- Télécharger les pilotes de chipset et de LAN à partir de Dell.com (https://www.dell.com/support/home/product-support/product/inspiron-14-7441-laptop/drivers)
Remarque : Cet article utilise le modèle Inspiron 14 Plus 7441 comme exemple.


Configuration d’un serveur SCCM :
Remarque :
- La version du serveur SCCM doit être 2409 ou une version ultérieure pour la version du système d’exploitation ARM64 24H2, voir Prise en charge de Windows 11 - Configuration Manager | Microsoft Learn
- Assurez-vous que la version ADK est prise en charge avec SCCM 2409. Pour trouver la version, voir Prise en charge de Windows ADK - Configuration Manager | Microsoft Learn
- Dans le serveur SCCM, Software Library> Overview >Operating Systems> Boot images pour trouver l’image de démarrage par défaut pour ARM64.
- Pour trouver l’emplacement du fichier .wim de l’image de démarrage. Cliquez avec le bouton droit de la souris sur Properties>Data Source pour trouver le chemin d’accès à l’image permettant d’obtenir le fichier .wim.

- Démarrez la ligne de commande en tant qu’administrateur.
- Copiez le fichier .wim dans
C:\ - Créez un répertoire de montage pour monter le fichier winpe.wim en saisissant la commande suivante :
dism /mount-wim /wimfile:C:\winpe.wim /mountdir:{YourMountFolder} /index:1
- Injectez un pilote dans le fichier .wim en saisissant :
dism /image: {YourMountFolder} /add-driver /driver:{YourDriversFolder} /recurse /forceunsigned
Remarque : Le pilote du chipset que vous avez téléchargé à partir de Dell.com extrait les pilotes vers leYourDriverFolder.
- Validez la modification et enregistrez en saisissant :
dism /unmount-wim /mountdir:{YourMountFolder} /commit
- Copiez le fichier .wim à replacer à son emplacement d’origine. (par exemple, \\sccm202412\Shared_folder\winpe.wim)
Remarque : Vous pouvez vérifier si le pilote est injecté à l’aide de la méthode ci-dessous.
- Vérifiez quand le fichier .wim est monté, saisissez :
dism /image:{YourMountFolder} /Get-Drivers
- Vérifiez quand le fichier .wim est monté, saisissez :
- En définissant la séquence de test avec l’image de démarrage, nous avons injecté le pilote.
- Déployez la séquence de test avec le pilote et le système d’exploitation que vous souhaitez déployer.
Remarque : Les services de déploiement Windows (WDS) ne sont pas pris en charge dans Windows 11. Pour plus d’informations, reportez-vous à cet article Microsoft https://learn.microsoft.com/windows/deployment/wds-boot-support
.
Dotknuté produkty
Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455, XPS 13 9345Vlastnosti článku
Číslo článku: 000287588
Typ článku: Solution
Dátum poslednej úpravy: 16 apr 2025
Verzia: 2
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.