NetWorker : Erreur des détails du workflow NMC « impossible d’obtenir la liste des tâches racines »
Zhrnutie: L’option « Show Details » du workflow NetWorker Management Console (NMC) génère un message d’erreur : « Impossible d’obtenir la liste de tâches racine. »
Tento článok sa vzťahuje na
Tento článok sa nevzťahuje na
Tento článok nie je viazaný na žiadny konkrétny produkt.
V tomto článku nie sú uvedené všetky verzie produktov.
Symptómy
Cliquez sur Show Details sur n’importe quel workflow dans NMC pour générer ce message d’erreur :
Príčina
La cause première du problème pourrait être attribuée à l’absence d’échanges ou à la corruption des structures de données de RabbitMQ.
Riešenie
- Sur le NetWorker Server, ouvrez une invite Admin PowerShell ou un shell racine . Exécutez les commandes suivantes pour arrêter les services NetWorker et NMC :
Linux : nsr_shutdown ; sleep 10 ; systemctl stop gst
Windows. : net stop nsrexecd /y
- Renommez le dossier tmp RabbitMQ :
Linux : /nsr/tmp/rabbitmq
Windows: C :\Program Files\EMC NetWorker\nsr\tmp\RabbitMQ
- Démarrez le NetWorker Server et les services NMC. Lorsque RabbitMQ a été renommé, le démarrage du service a créé de nouveaux fichiers, y compris un nouveau répertoire de données :
Linux : systemctl start networker ; sleep 10 ; systemctl start gst
Windows (PowerShell) : net start nsrd ; Start-Sleep 10 ; net start gstd
Vlastnosti článku
Číslo článku: 000332286
Typ článku: Solution
Dátum poslednej úpravy: 15 dec 2025
Verzia: 1
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.