電源投入時にSupportAssist警告「無効な設定情報 - セットアップ プログラムを実行してください」が表示される
Zhrnutie: 電源投入後、SupportAssistに表示される時間と構成設定に関する2つの警告メッセージに関する情報。
Tento článok sa vzťahuje na
Tento článok sa nevzťahuje na
Tento článok nie je viazaný na žiadny konkrétny produkt.
V tomto článku nie sú uvedené všetky verzie produktov.
Symptómy
PCの電源を入れると、SupportAssist画面が起動し、次の警告メッセージが表示されます。
- 時刻が設定されていません - セットアップ プログラムを実行してください。
- 無効な設定情報です。セットアップ プログラムを実行してください。

[続行]ボタンをクリックしてBIOSを起動すると、[セキュア ブート]オプションがオフになっています。
対象コンピューター:
- Inspiron 14 5441
- Inspiron 14 Plus 7441
- Latitude 5455
- Latitude 7455
Príčina
これは、システムBIOSのリセットが原因で発生します。
Riešenie
デフォルトのBIOS設定とセキュア ブートの有効化
この問題を解決するには、BIOSを[Default]に復元し、[Secure Boot]を有効にします。
- ACアダプターを接続して、PCの電源が入っていることを確認します。

- コンピューターの電源を入れ、Dellのロゴが表示されたら F2 キーを押してBIOSメニューを起動します。

- 画面下部の[LOAD DEFAULTS]ボタンをクリックします。

- [Restore Settings]と[Warning]ダイアログが表示されたら[OK]をクリックすると、PCが再起動します。

- ステップ2に従って、BIOSメニューを再度開きます。
- [Boot Configuration]ページを選択します。
「セキュアブート」を見つけて「オン」にします。
[APPLY CHANGES]をクリックします。
- 「設定確認の適用」ダイアログが表示されたら「OK」をクリックします。
- 今後この問題を回避するには、BIOSをバージョン2.12.2以降にアップデートしてください。
Dotknuté produkty
Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455Vlastnosti článku
Číslo článku: 000353653
Typ článku: Solution
Dátum poslednej úpravy: 04 dec 2025
Verzia: 2
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.