iDRAC10: İç içe gruptaki kullanıcı Active Directory Kimlik Doğrulaması kullanarak oturum açamıyor

Zhrnutie: İç içe geçmiş bir Active Directory (AD) grubunun üyesi olan bir kullanıcı, AD kimlik doğrulaması kullanarak iDRAC10'da oturum açmaya çalıştığında oturum açma işlemi başarısız olabilir.

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Symptómy

Test login sihirbazı, Kullanıcı Yetkilendirmenin başarısız olduğunu gösteriyor.

Príčina

Bu sorun, dahili iDRAC10 veritabanındaki bir özniteliğin doğru şekilde güncellenmemesi nedeniyle oluşur.

Riešenie

Bu sorunu çözmek için aşağıdaki adımları deneyin.

  1. iDRAC10 Bellenim sürümünün 1.20.50.52 veya üzeri olduğundan emin olun.
  2. Bir Sunucu Yapılandırma Profilini dışa aktarın (belirli iDRAC ve BIOS bileşenleri) ve kaydedin.
  3. racadm racresetcfg -rc komutunu çalıştırın. Bu, iDRAC ı kullanıcı/parola olarak root/calvin ile varsayılan ayarlara sıfırlar.
  4. IDRAC yapılandırmasını geri yüklemek için dışa aktarılan Sunucu Yapılandırma Profilini geri içe aktarın. Bu, sistemin yeniden başlatılmasını gerektirebilir.
  5. AD yapılandırmasının iDRAC'ta doğru olduğunu tekrar onaylayın.
  6. Giriş yapmayı deneyin.
  7. Yine de başarısız olursa racadm get iDRAC.ActiveDirectory.Connection komutunu çalıştırın.
  8. Bağlantı tipinin Directory Server Configuration ile eşleştiğinden emin olun. Görünmüyorsa racadm set iDRAC.ActiveDirectory.Connection LDAPS veya racadm set iDRAC.ActiveDirectory.Connection StartTLS komutunu uygun şekilde çalıştırarak bağlantı türünü değiştirin.
  9. Tekrar giriş yapmayı deneyin
  10. İşlem yine de başarısız olursa Dell Destek ekibiyle iletişime geçin 

Dotknuté produkty

OEMR XL R770, OEMR XL R7715, OEMR XL R7725, PowerEdge R470, PowerEdge R570, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R770, PowerEdge R7715

Produkty

PowerEdge R7725, PowerEdge R7725xd, PowerEdge XE7740, PowerEdge XE7745
Vlastnosti článku
Číslo článku: 000358617
Typ článku: Solution
Dátum poslednej úpravy: 08 okt 2025
Verzia:  2
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.