NetWorker: La macchina virtuale Hyper-V non è riuscita a eseguire lo switch utilizzando i nuovi dischi differenziati durante un'operazione di checkpoint.

Zhrnutie: Il backup di Hyper-V non riesce a causa di un errore nella creazione del checkpoint della macchina virtuale (VM).

Tento článok sa vzťahuje na Tento článok sa nevzťahuje na Tento článok nie je viazaný na žiadny konkrétny produkt. V tomto článku nie sú uvedené všetky verzie produktov.

Symptómy

Durante i backup delle VM Hyper-V, la creazione del checkpoint ha esito negativo con il seguente errore:

VM could not initiate a checkpoint operation (0x80048102).
Failed to switch using the new differencing disks during a checkpoint operation: The volume for a file has been externally altered so that the opened file is no longer valid. (0x800703EE). (Virtual machine ID XXXXX-XXXXX-XXXXX-XXXXX-XXXXX)', remove VM from backup object list.

Príčina

Il checkpoint manuale con Windows Hyper-V Manager ha esito negativo con errore 0x800703EE in un'ambiente cluster Hyper-V. Hyper-V Server non è riuscito a passare all'utilizzo dei nuovi dischi differenzi durante la creazione del checkpoint. 0x800703EE Il volume di un file è stato modificato esternamente in modo che il file aperto non sia più valido.

Riešenie

Per risolvere l'errore di creazione del checkpoint VHDX, la procedura è la seguente:

  1. Eseguire la migrazione delle VM interessate a un host diverso.
  2. Accedere a Failover Clustering Manager ed eseguire la migrazione della VM interessata a un host diverso utilizzando Live Migration.
  3. Verificare se è possibile eseguire un checkpoint manuale utilizzando Hyper-V Manager.
  4. Se il checkpoint manuale ha esito positivo, eliminarlo ed eseguire il backup.

Dotknuté produkty

NetWorker Module, NetWorker Module for Microsoft

Produkty

NetWorker Family, NetWorker
Vlastnosti článku
Číslo článku: 000368006
Typ článku: Solution
Dátum poslednej úpravy: 17 sep 2025
Verzia:  1
Nájdite odpovede na svoje otázky od ostatných používateľov spoločnosti Dell
Služby podpory
Skontrolujte, či sa na vaše zariadenie vzťahujú služby podpory.