Dell EMC Unity : Erreur non spécifique dans l’interface utilisateur lors du téléchargement du code Unity OE pour la mise à niveau (corrigible par Dell EMC)

Sammanfattning: Une fenêtre d’erreur de téléchargement s’affiche dans la boîte de dialogue Unisphere sans message ou code d’erreur spécifique.

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

L’erreur ci-dessous s’affiche dans Unity Unisphere lors du téléchargement du code OE pour la mise à niveau :
 
Erreur de téléchargement

Orsak

Il s’agit d’un problème d’interface utilisateur dans lequel l’interface utilisateur ne gère pas correctement les erreurs HTTP 500 ou HTTP 409 pour la demande REST.
 
409 Conflict :
Cette réponse est envoyée lorsqu’une demande entre en conflit avec l’état actuel du serveur.

500 Internal Server Error :
le serveur a rencontré une situation qu’il ne sait pas gérer.

Upplösning

Solution de contournement :
  • Téléchargez l’image de mise à niveau à l’aide de la commande uemcli plutôt qu’à partir de l’interface utilisateur : 
uemcli -upload -f Unity-xxx.tgz.bin.gpg upgrade
ou
  • Téléchargez l’image de mise à niveau à partir d’un système qui se trouve sur le même sous-réseau que la baie Unity.

Résolution :
Le correctif qui permet de résoudre ce problème devrait être disponible dans la version 5.2.

Berörda produkter

Dell EMC Unity
Artikelegenskaper
Artikelnummer: 000190184
Artikeltyp: Solution
Senast ändrad: 11 maj 2026
Version:  5
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.