DPSök: Meddelandet "Det gick inte att logga in" när Avamar-källa läggs till
Sammanfattning: Det går inte att lägga till Avamar-källa i DPSearch. Det gick inte att logga in, fel togs emot.
Den här artikeln gäller för
Den här artikeln gäller inte för
Den här artikeln är inte kopplad till någon specifik produkt.
Alla produktversioner identifieras inte i den här artikeln.
Symptom
När du lägger till en Avamar-källa i DPSearch uppstår följande fel.
failed to log on
Ett av följande fel rapporteras i search-avamar-action.log:
16|P 1|T [qtp1343835789-20]|2021-10-26 21:13:15,785|Avamar::logon|ERROR|Failed to log on to Avamar server "IP" with error "Broken pipe (Write failed)" org.apache.axis2.AxisFault: Broken pipe (Write failed) Caused by: java.net.SocketException: Broken pipe (Write failed) at java.net.SocketOutputStream.socketWrite0(Native Method) at java.net.SocketOutputStream.socketWrite(Unknown Source) at java.net.SocketOutputStream.write(Unknown Source)
17|P 1|T [qtp1343835789-22]|2021-10-27 17:00:38,023|Avamar::logon|ERROR|Failed to log on to Avamar server "IP" with error "The server IP failed to respond" org.apache.axis2.AxisFault: The server IP failed to respond Caused by: org.apache.commons.httpclient.NoHttpResponseException: The server IP failed to respond
Orsak
Avamar MCS svarar inte på grund av att servern har slut på resurser
Upplösning
Följ Avamar-kunskapsbasartikeln: Avamar: Starta om Management Console-servern (MCS) för att starta om MCS på den berörda Avamar-servern.
Artikelegenskaper
Artikelnummer: 000193149
Artikeltyp: Solution
Senast ändrad: 05 aug. 2025
Version: 3
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.