Support Assist-företag: Felkod SAE-020410: "Vi kunde inte slutföra den här åtgärden eftersom vår anslutning till enheten stängdes"

Sammanfattning: Det går inte att lägga till eller registrera en eller flera enheter till Dell SupportAssist Enterprise eller till den säkra anslutningsgatewayen eftersom SSH inte är aktiverat på enheterna. ...

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Det går inte att lägga till eller registrera en eller flera enheter i Dell SupportAssist Enterprise (SAE) eller Secure Connect Gateway (SCG).
Enhetsregistreringen misslyckas med nedanstående felmeddelande:

We could not complete this operation because our connection to the device was closed. Error code: SAE-020410
 

Felmeddelande på den säkra anslutningsgatewayen

 

Orsak

Kommunikationen mellan enheten och SAE eller SCG blockeras eftersom SSH inte är aktiverat på enheterna.

 

Upplösning

I vårt fall försökte vi registrera ESXi med Secure Connect Gateway (SCG) och under vår felsökning upptäcktes det att SSH-tjänsten var inaktiverad på ESXi och att den blockerade anslutningen från SCG.
Registreringen lyckades efter att SSH-tjänsten på ESXi aktiverats.

 

Samma lösning kan tillämpas om du har det här felmeddelandet när du registrerar andra enheter också.

Obs! Rådgör med ditt team och se till att säkerhetsaspekterna uppfylls innan du aktiverar SSH-tjänsten på någon enhet för SCG-kommunikation.

 

Berörda produkter

Secure Connect Gateway, SupportAssist Enterprise Virtual Appliance, Secure Connect Gateway - Virtual Edition, SupportAssist Enterprise Virtual Appliance 4.x

Produkter

SupportAssist Enterprise
Artikelegenskaper
Artikelnummer: 000198286
Artikeltyp: Solution
Senast ändrad: 27 aug. 2024
Version:  3
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.