APEX: CloudIQ rapporterar en dålig hälsopoäng för blockprenumerationer när ett NVMe-expansionshölje är anslutet.

Sammanfattning: APEX: CloudIQ kan rapportera hälsopoängen "DÅLIG" och visar komponenter som -45. Det beror på en känd defekt i den aktuella APEX-blockversionen 3.2.0.1 och den frigörs när ett NVMe-expansionshölje ansluts. ...

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Aviseringen visar komponenter som -45 och hälsopoängen "POOR".
Varningen säger "En PowerStore-nod kan få slut på minne och uppleva en oväntad omstart när den berörda enheten är ansluten till ett NVMe-expansionshölje och fler än 10 NVMe-enheter är installerade i alla anslutna NVMe-expansionshöljen."
Den här varningen gäller för alla APEX-blockprenumerationer som har ett NVMe-expansionshölje anslutet, även om det inte finns tio eller fler enheter installerade.

Nedan visas ett exempel på aviseringen:
cloudiqnvmeerror.png

Orsak

Den berörda enheten kan få slut på minne och få en oväntad omstart.

Upplösning

Aviseringen kan ignoreras på ett säkert sätt när lösningsskriptet har tillämpats. 
Det kommer att finnas en permanent lösning för framtida uppdateringar.

OBSERVERA: 
Implementering av lösningsskriptet måste användas på nytt om en expansion av enheter sker.

Berörda produkter

CloudIQ, APEX, APEX Data Storage Services
Artikelegenskaper
Artikelnummer: 000220786
Artikeltyp: Solution
Senast ändrad: 30 jan. 2024
Version:  1
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.